Updating Catalog Smart Previews failure

New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

When I am converting V10 catalohgs to v11 catalogs the smart previews dont appear to be converting properly. They dont all appear. Ive tried discarding them and re-building but they dont all show or sometimes it says it can't build them?

 

I'm working with a catolog on my laptop and the RAWs from a external HDD.

 

Anyone else had this problem?

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Smart previews are not converted, they only need to be renamed to match the new catalog name. Lightroom should do this when it upgrades the catalog, but if it doesn't for some reason, you can do it yourself.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

LATEST

LR should have updated all the parts when you changed to v 11.1, which is the latest.

I suggest you look in the LR folder - in yuour Pictures folder or where ever you might keep it.

There should be files all with the name of your catalog (like MyImages in the example below) and different suffixes:

such as

MyImages.lrcat

MyImages Helper.lrdata

MyImages Previews.lrdata

MyImages Smart Previews.lrdata

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines