• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Using GPU acceleration makes shadows blotchy and horrible looking

New Here ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

I noticed with the new update of 13.0.2 that its making the shadows really blotchy, pixelated and grainy, overall it just looks horrible when GPU acceleration is used, especially in black and white photos.  At first I thought it was my screen calibration and searched for days and tried numerous recalibration with Spider X (running Imac 2017,  8gb GPU) but it turns out that it was the new update.  When I disable the GPU acceleration in Lightroom Classic the problem went away, and the shadows once again looks smooth and normal.  I just wanted to report it here and see if anyone else is having the same issue.  I would like to use my GPU acceleration if possible.  LRC was working fine before this latest update.

TOPICS
macOS

Views

40

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

LATEST

This could be because you're on an older Mac with a graphics processor whose driver is no longer supported by the manufacturer.  Before merging with the existing thread about this issue, let's verify it's indeed the same issue:

 

1. Please do the LR menu command Help > System Info and copy/paste the entire contents here so we can see exactly which versions of hardware and software LR thinks you're running and important LR options that are set.

 

2. Click the Apple icon in the upper-left corner and do About This Mac. Post a full-resolution screenshot (not a phone pic) of the About window.

3. Do the blotchy shadows appear in exported photos?

 

4. Attach a screenshot of what you see in Develop with the GPU enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines