Wacom Tablet Stopped working after Recent LR Classic Update

Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

The recent Lightrom Classic update (11.3) was supposed to give faster response to Wacom tablets. But it caused the pen for my tablet to completely stop working. Specifically, when I try to use the Wacom pen for any masking brush or for the healing tool, it doesn't work. 

 

Anyone know any fixes for this? 

 

I am using Windows 10, Wacom Intuos Pro M (Driver 6.3.46-1), Lighroom Classic (11.3.1).

 

The tablet pen works PERFECT in Photoshop and Lightroom CC, so I know it's not a problem with the tablet. 

 

Steps I have taken so far (none of which have worked): 

 

I reset my Lightroom preferences. 

I reset and re-installed my Wacom tablet drivers. 

I reset the Wacom tablet Lighroom Application properties profile settings. 

I have tried with Windows ink on and off in the Wacom settings.

I have tried every setting under Lightroom Preferences > Perfomance > Graphics Processor. 

 

I tried downgrading my Lightroom to a previous version (11.0 and 11.2), and oddly, while the pen worked under these previous version, it doesn't work now when I downgrade to them. How can this be? Even more strange, when I downgrade to these previous versions in Creative Cloud, and then go check my Lightroom "About" information screen (Help > About Lightroom Classic...) it says I'm using Lightroom 11.3.1, even if I just downgraded to to LR 11.2, which makes me wonder if the downgrade in Creative Cloud actually did anything... 

 

I got on Adobe chat support 2 times (for roughly 2 hours each), and they got onto their "Computer screen share" program each time, and did all sorts of things with my computer, and each time said they fixed it, and then within 30 minutes of getting off, it wasn't working again. 

 

The whole thing is very confusing and very frustrating for me.

 

I've gone back to using my mouse... and since I edit for 6+ hours a day, my hand is aching from using the mouse instead of my pen.

 

Has anyone dealt with this, or have any ideas how to get my Wacom tablet working again in Lightroom?

TOPICS
Windows

Views

126

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

I'm working with the samne configuration and it worked for me with any problems. So you have tried same steps I would recommend clean reinstallation.

Please follow the steps below:

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Im crossing my fingers, but this seems to have worked! 


Thank you!!!!

I will update this thread if something stops working...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Well, I spoke too soon. 

 

It stopped working again. 

 

I am 90% sure the steps outlined above are the ones that one of teh customer care representatives went through when they took control of my computer last week. It worked after they followed the steps as well ... for about 20 minutes. Then it stopped working. 

 

Same thing happend now. It worked for a while ... and now it doesn't work any more. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I have discovered that is is JUST with the Wacom pen. 

 

I changed a "gestures" setting for the tablet, and can use two fingers as the brush. This is awkward to do, so I would love to have the pen functionality back... but it shows that the problem is something in how the pen is communicating with Lightroom through the tablet. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

I have also discovered that the issue only appears when editing RAW photos. The pen works perfect on JPG photos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines