• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Wasserzeichen nach Neuinstallation

New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Hi,

 

ich habe folgendes Problem. Ich musste vor einer Woche Lightromm komlett neu installieren. Vorher habe ich die Wasserzeichen aus dem Ordner C - Benutzer - AppData - Roaming - Adobe - Lightroom - Watermarks kopiert und anschließend dort wieder reinkopiert.

 

In der Liste tauchen die Wasserzeichen auch auf. Und die Wasserzeichen als Text kann ich auch wunderbar einfügen. Ich habe allerdings einige Bilder- oder Logo-Wasserzeichen. Wenn ich diese auswähle, werden diese leider nicht übernommen. 

 

Habe ich etwas übersehen oder was mache ich falsch?

 

Danke für die Info

 

Ach ja:

 

Rechner: Windows 10

Lightroom Classic mit aktuellster Version

TOPICS
Windows

Views

149

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

There were problems with graphic watermarks in LR 11, but these were fixed in LR 12. As a first troubleshooting step, please do Help > System Info and double-check that you are on LR 12.0.1.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines