• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird dotted, colored lines after denoise

Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Hey there. I was trying out the denoise Feature for the first time today and stumbled over this problem. On every dng i try it on. it leaves those weird vertical lines. I have no clue where it comes from, but maybe one of you people had smth similar and knows how to fix it

default09zfx3a1x9ij_0-1683653791084.png


Here is my setup:

  • Lightroom Classic version: 12.3 [202304101834-a085245c]
  • License: Creative Cloud
  • Language setting: German
  • Operating system: Windows 10 - Home Premium Edition, Version 10.0.19045
  • Application architecture: x64
  • System architecture: x64
  • Number of logical processors: 12
  • Processor speed: 3.6GHz
  • SQLite version: 3.36.0
  • CPU usage: 6.0%
  • Integrated memory: 32718.8 MB
  • Dedicated GPU memory used by Lightroom: 4802.1MB / 8151.9MB (58%)
  • Physical memory available for Lightroom: 32718.8 MB
  • Physical memory used by Lightroom: 4257.8 MB (13.0%)
  • Virtual memory used by Lightroom: 9564.1 MB
  • Number of GDI objects: 1290
  • Number of USER objects: 2639
  • Number of process handles: 4319
  • Cache storage size: 535.0MB
  • Internal Camera Raw version: 15.3 [1451]
  • Maximum number of threads that Camera Raw uses: 5
  • Camera Raw SIMD optimization: SSE2, AVX, AVX2
  • Virtual memory in Camera Raw: 1631MB / 16359MB (9%)
  • Physical memory in Camera Raw: 1712MB / 32718MB (5%)
  • System DPI setting: 96 DPI
  • Desktop composition enabled: Yes
  • Default preview size: 2560 pixels
  • Monitors/display devices: 1) 2560x1440
  • Input types: Multitouch: No, Integrated touch input: No, Integrated pen: No, External touch input: No, External pen: No, Keyboard: No

Information about the graphics processor:

  • DirectX: AMD Radeon RX 5700 XT (30.0.13033.1000)
  • Initial status: GPU support for export is supported by default
  • User preference: Automatic

    Installed plug-ins:

    1. AdobeStock
    2. Flickr
    3. Nikon Tether plug-in

      I would really appreciate the Help 🙂 Thanks in advance!



TOPICS
Windows

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

It would be better to share the non-Enhanced (pre Denoise) DNG/raw so we can attempt to replicate what you are seeing. This DNG is of little diagnostic value. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Running Denoise on the original works without issues on my computer, no dotted lines.

Did you try updating the graphics driver?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

will do that now and give an update. Thanks for your reply!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Updated it but still have the same bug/problem. do you think it could maybe have something to do with the Fuji RAW files?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Since the original works for us without artifacts and you are seeing the issue across multiple apps, I am leaning towards a problem with your graphics card or its driver. Have you contacted your driver manufacturer to see if they are aware of any issues?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

I guess I'll have to try that 😕 hope they will have some kind of solution for that. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Those colored dots appear in the original on this end; it looks like data corruption. 

Be VERY careful now, it could be just this image, it could be your card, card reader, cable etc. But it isn't Denoise. 

The document I downloaded wasn't the original.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

"DirectX: AMD Radeon RX 5700 XT (30.0.13033.1000)"

 

That driver is 1.5 years old.  You can download the most recent driver from here:

https://www.amd.com/en/support/graphics/amd-radeon-5700-series/amd-radeon-rx-5700-series/amd-radeon-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Did that, unfortunately the problem still occurs. Only happens with ai Denoise yet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Update: 
it also happens if i use the ai denoise in Camera Raw. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

1. You could try installing the Pro Edition of the driver:

https://www.amd.com/en/support/graphics/amd-radeon-5700-series/amd-radeon-rx-5700-series/amd-radeon-...

 

As with Nvidia's Studio drivers, AMD says they test the Pro editions against 100 professional applications for creative workflows. They don't disclose the list of apps, and they probably don't test AI (machine-learning) much.   But it's worth a try.

 

2. If that doesn't work, verify it's the graphics driver and not something else in your computer by restarting into Windows Safe Mode With Networking and then running LR Denoise, which could take about 20 - 30 minutes:

https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-92c27cff-db89-8644...

 

I think it's more likely a graphics problem than some other issue, but given your card is only four years old with 8 GB of graphics memory, it's worth verifying. Unfortunately, Adobe refuses to provide a preference option to disable the use of the GPU for its AI commands, making this harder than it needs to be.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

I just tried Camera Raw, Lightroom Classic and Lightroom Desktop using a Mac Studio Ultra running Ventura 13.3.1. The dotted lines aren't visible in original with any of them, and not in the the denoised version either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

I saw the dots on whatever I downloaded yesterday. I thought it was the ”original”. 

I will try this again.

Edit: Test1 from yesterday:

Screenshot 2023-05-10 at 7.16.23 AM.png

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

LATEST

Whatever I downloaded yesterday with dots wasn't the original, my bad.

The actual original I just downloaded _DSF4194.RAF, no dots. It isn't denoise.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines