(Win10) Lightroom Classic v11.4.1 Keyboard shortcuts randomly reassigned

New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

I'm having an issue that has been happening much more frequently. Keyboard shortcuts that I regularly use will randomly start doing other things. What's weirder is they'll sometimes do things for which there is no shortcut. For example, Ctrl+Shift+S will export using a specific preset (and not the previously used export preset). I've also seen it export for email and change the process version. I've noticed the same behavior with Ctrl+H and Ctrl+M. It used to happen once every couple weeks, but this past week it has been happening several times a day. There is no discernible event that precedes the bug. When it happens, using the shortcut again repeats the same incorrect action. Closing and reopening Lightroom resolves the issue.

 

I am running LR Classic v11.4.1 on Windows 10 (21H2, build 19044.1826). I primarily use a Dell XPS 7590 laptop, but it has also happened on my Windows desktop with the same software versions. The program and system language is English, and I am running no software that remaps keystrokes or assigns global hotkeys.

 

Has anyone else experienced this or know the root cause? Searching past posts has been largely unhelpful as most are related to non-English keyboard layouts or issues with AMD graphics drivers.

 

 

{Thread title updated by moderator}

TOPICS
Windows

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. We're sorry for the trouble with Lightroom Classic. We're here to help.

Could you please share a video capture of this behavior? Do you have a series of steps or patterns to track or recreate this behavior? Are any other Adobe apps open when Lightroom behaves unexpectedly? What troubleshooting steps have you tried?

 

To begin troubleshooting, try to reset Lightroom Classic's preferences by following the steps in this article (prefer using method 2): https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Let us know if the issue persists,

Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

There have been a few other reports in the past couple of years about keyboard shortcuts changing intermittently, and the bad behavior goes away (at least for a while) after restarting LR.  But I can only find one of those reports:

https://community.adobe.com/t5/lightroom-classic-discussions/keyboard-shortcut-for-auto-white-balanc...

 

It's always worthwhile to try resetting preferences, though with the previous instances, the bad behavior would come back.  Since you have to restart LR to reset preferences, it wasn't at all clear that it was the resetting that made the misbehavior go away rather than simply restarting LR.

 

Unfortunately, without a reliable way to reproduce the problem on multiple instances of LR, Adobe won't be able to debug the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Just upgraded to 10.3.  Disappointed to find this simple and annoying, longstanding bug, that already mentioned a few times by others, is still not fixed.  Must be a real tricky one!   

Ctrl+Shift+U for autowhite balance works for a while and then for no apparent reason changes to Export the selected images, it also overwrites your current folder locations and settings in the export dialog.  The only way to get CTRL+Shift+U to work again is to quit and restart LR. 

 

A similar problem happens with Ctrl+U for Auto settings.

 

It used to the same on a Mac too, going back for at least the last 3-4 years. 

 

These days, there aren't many apps, even free ones, where you periodically have to restart it to get it to work properly.   

 

darenfit_0-1623952814580.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

This is not the place to report bugs, as Adobe programming staff almost never show up here. The proper place to report bugs is: Adobe Submit Product Feedback.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Are you perhaps having an issue with your keyboard? Sometimes pressing U results in E?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Thanks for taking the time to provide a possible cause.

This happens on Windows and Mac computers, so doesn’t seem possible to be a hardware issue with the keyboard. Others have reported the same issue too, so I don’t think the keyboard is at fault.

Restarting LR always fixes the issue, perhaps for between 30 and 120 mins. It’s unlikely that restarting lightroom would fix a broken keyboard. I have no problems with the keyboard in any other application.

Even if you intentionally press shift ctrl E, to perform an export, this does not overwrite the existing export settings so the behaviour is different than just pressing and E instead of U.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

All I can tell you is on my Mac, with the latest release, Control Shift U and Control U work as they should. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I’m very pleased for you not to have this annoying issue. I assume it’s a problem which only occurs under certain circumstances.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

If it can't be replicated, darn near impossible for some of us to officially report it as a bug. Begging the question; what circumstance?

Ever try resetting prefs?

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions