Highlighted

Cant import Fuji RAF Files into Lightroom

New Here ,
Jan 11, 2015

Copy link to clipboard

Copied

Hello,

Ive just purchased a FUJI XT1 (Ver 3.00) and updated the firmware. I went out shooting in RAW and unfortunately I can't import my new photographs.

In Lightroom (5.3) it says that "Preview unavailable for this file".

So I went to Adobe DNG Converter (8.7.1) and it doesn't recognise the RAF files.

Any suggestions?

Thank you in advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

If you are talking about the Fuji X-T1 then you need to have at least Lightroom 5.4 installed. The DNG converter should work. But I suspect you didn't use it properly. The DNG converter prompts for a FOLDER that contains raw images. You need to choose the folder but not open it. Then the DNG converter will find all of the raw images in that folder and will create DNG copies.

If you are talking about that model, you should be able to open the original raw images if you update to the latest version which is Lightroom 5.7.1.

Topics

FAQ, Feature request

Views

96.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cant import Fuji RAF Files into Lightroom

New Here ,
Jan 11, 2015

Copy link to clipboard

Copied

Hello,

Ive just purchased a FUJI XT1 (Ver 3.00) and updated the firmware. I went out shooting in RAW and unfortunately I can't import my new photographs.

In Lightroom (5.3) it says that "Preview unavailable for this file".

So I went to Adobe DNG Converter (8.7.1) and it doesn't recognise the RAF files.

Any suggestions?

Thank you in advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

If you are talking about the Fuji X-T1 then you need to have at least Lightroom 5.4 installed. The DNG converter should work. But I suspect you didn't use it properly. The DNG converter prompts for a FOLDER that contains raw images. You need to choose the folder but not open it. Then the DNG converter will find all of the raw images in that folder and will create DNG copies.

If you are talking about that model, you should be able to open the original raw images if you update to the latest version which is Lightroom 5.7.1.

Topics

FAQ, Feature request

Views

96.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 11, 2015

Copy link to clipboard

Copied

If you are talking about the Fuji X-T1 then you need to have at least Lightroom 5.4 installed. The DNG converter should work. But I suspect you didn't use it properly. The DNG converter prompts for a FOLDER that contains raw images. You need to choose the folder but not open it. Then the DNG converter will find all of the raw images in that folder and will create DNG copies.

If you are talking about that model, you should be able to open the original raw images if you update to the latest version which is Lightroom 5.7.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 05, 2016

Copy link to clipboard

Copied

Hello,

Ive just purchased a FUJI XT2, replacing my FUJI XT1, and I use a Mac.

I went out shooting in RAW and unfortunately I can't import my new photographs.

In Lightroom (5.7.1) it says that "Preview unavailable for this file".

Any suggestions?

Thank you in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 11, 2015

Copy link to clipboard

Copied

In Lightroom (5.3) it says that "Preview unavailable for this file".

The X-T1 was first supported in Lightroom 5.4.

Camera Raw plug-in | Supported cameras

Update your version 5.3 to the current version 5.7.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2015

Copy link to clipboard

Copied

I have lightroom 4 and I am unable to open RAF files from a fuji X-A1. Any ideas how to convert the raw files. thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 10, 2015

Copy link to clipboard

Copied

Either convert them to DNG with the free Adobe DNG Converter; or upgrade Lightroom.

Camera Raw plug-in | Supported cameras

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 24, 2015

Copy link to clipboard

Copied

Okay so I have LR 5.7.1 and the Fuji X-T10 and LR is saying the .RAF is an unrecognised(?). I don't think I'm doing anything 'wrong' or at least differently to when I import from my 7D.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 24, 2015

Copy link to clipboard

Copied

The XT10 requires LR 6.1 or newer.  You have to pay for an upgrade to LR 6.x or a subscription to LR CC, or use the free DNG Converter to make DNGs from the RAFs and those DNGs will open in your obsolete LR version.

Here is the reference of what version of what software is needed for each camera model:  Cameras supported by Camera Raw

The latest version of the DNG Converter can be downloaded from near the top of the Adobe Updates page:

Product updates

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 31, 2015

Copy link to clipboard

Copied

This is happening to me also... Have a new  Fuji XT10 and it's saying the same thing as ALim.. I also have lightroom CC (I got this especially so I could finally see my photos!) but it's still not recognising.......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 07, 2015

Copy link to clipboard

Copied

Not working for me either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 08, 2015

Copy link to clipboard

Copied

What does "stll not recognising..." mean?

What's the exact error message?

What's your OS?

And - specifically (not "the latest...") - which version of Lightroom?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 18, 2016

Copy link to clipboard

Copied

Just purchased lightroom 6 and still can't open RAF file

Can anybody assist me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jan 18, 2016

Copy link to clipboard

Copied

You haven't stated which camera the files are from.

But make sure you have updated to LR 6.3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 18, 2016

Copy link to clipboard

Copied

‌i have Fuji X100t and an X-T1 and can import and open RAF files in LR cc latest update.  I did nothing special to get to this. It just worked. 

Can you elaborate on your problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 18, 2016

Copy link to clipboard

Copied

H‌i phil323uk and alans88066064,

I have a fujifilm xt10 and using Lightroom 6.

after shooting in raw for some reason the RAF files could not be imported to Lightroom 6.

Tried converting to dng as well and still no luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jan 18, 2016

Copy link to clipboard

Copied

‌Support for the X-T10 was added in LR 6.1, make sure your version of LR is up to date, the latest version is 6.3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 18, 2016

Copy link to clipboard

Copied

Make sure you're using LR 6.1 or higher.  You have not stated if you're using CC or a desktop version, but still should be able to fully update LR 6.X to the latest version.

X-T10 files are the same as files from X100T and X-T1, same sensor, same processor. I have NO problems importing RAF files. So, something is amiss on your local situation.  Please elaborate more or update your software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jan 18, 2016

Copy link to clipboard

Copied

By "Can you elaborate on your problem?" the obvious important things here are:

1) What exact version of Lightroom, go to Help-> About and, there on the about line, will state the actual version?

2) How are you trying to convert to DNG, with Lightroom or the DNG converter, and if the DNG converter what version is it? And;

2) When you try to import the RAW (RAF) files do you get an error message and, if so, what is it?

I too have a X100T and works fine in Lightroom v6.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...