Lightroom Mobile - not pulling up thumbnails

New Here ,
May 07, 2017

Copy link to clipboard

Copied

Hi - my Lightroom Mobile no longer pulls up thumbnail previews for my overall library as well as for different albums. I've tried clearing the cache and disabling full resolution loading. Any suggestions?

Views

8.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jul 26, 2017
greule Adobe Employee , Jul 26, 2017
Have you tried the most recent LrM version 2.8. Let me know if that helps. - Guido

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
May 25, 2017

Copy link to clipboard

Copied

Same issue here. Very annoying and making use of Lightroom Mobile very limited.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 26, 2017

Copy link to clipboard

Copied

Did I get it right that this started to happen after a restore from an ios back-up? - Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 26, 2017

Copy link to clipboard

Copied

I'm not sure but yes I have restored an old iOS backup on anew phone. Is there a workaround to the thumbnail problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 07, 2017

Copy link to clipboard

Copied

We are right now investigating your issue.

As a workaround , but only when you have all your assets in sync (cloud status -> all up to date)

you could re-install Lr Mobile and re-sync your account.

-

Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 12, 2017

Copy link to clipboard

Copied

I"m glad I'm not the only one! I've noticed this happening on several sync'd albums and it affects my work. Makes me look unprofessional when presenting. The full size images are there, just no thumbnails.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 12, 2017

Copy link to clipboard

Copied

Guido, you probably know exactly what I'm talking about, but here's a screenshot anyway.IMG_3746.PNG

You can see the large gaps formed by missing thumbnails.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 12, 2017

Copy link to clipboard

Copied

Guido, you can see it's only affecting my iPad- I just checked my iPhone and all the thumbnails are there, see below. Why would this be? I never use LR on the phone, only the iPad.

IMG_5022.PNG

If I delete the app on my iPad and re-install will I lose anything?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 21, 2017

Copy link to clipboard

Copied

I just setup my new iPad Pro 10.5. It was restored from my previous iPad mini. Result: No thumbnails at all on my home screen!!!

If I enter an album, some or all thumbnails are shown.

Even albums downloaded for offline viewing show this behaviour.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 26, 2017

Copy link to clipboard

Copied

Have you tried the most recent LrM version 2.8. Let me know if that helps. - Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 28, 2017

Copy link to clipboard

Copied

Still not getting thumbnails after update

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 29, 2017

Copy link to clipboard

Copied

It's all good , thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 20, 2017

Copy link to clipboard

Copied

As of the most recent version of Lightroom Mobile on 10/17/17, I am also having the problem of not having access to all the thumbnails on my iPhone.  I have access to all of the thumbnails on my iPad. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

Same here on my iPhone and iPad.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

I just deleted and reinstalled and it fix it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 13, 2017

Copy link to clipboard

Copied

This issue will be fixed with our next update - coming soon. stay tuned - Guido

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 19, 2017

Copy link to clipboard

Copied

When

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 04, 2018

Copy link to clipboard

Copied

Hello everybody,

Same issue on my side (an that, one year later!)

(loading an iPad 10,5 back on a new iPad 10,5)

Issue seems still not be fixed 😞

Glad I found this thread, did a full re-install and then in worked again indeed

In summary... can make it work but still quite annoying (took me some time before I found the solution here)

Lightroom team, maybe you would like (or should) give another look?

Regards, Modi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 24, 2018

Copy link to clipboard

Copied

Same issue after restoring an iPhone 6 backup to a fresh iPhone XS (both running iOS 12).

Existing albums lack ~30% of their thumbnails. All albums started out without any thumbnails, and only some thumbnails appeared.

For newly created collections in LR CC Classic on Mac, after enabling the mobile sync, LR CC Mobile downloads all thumbnails as it should.

What is really frustrating is that even after tapping a black thumbnail and downloading the higher-res version, the thumbnail won't appear. Also, slideshows fail as soon as they hit the first image with a missing thumbnail: "Image cannot be loaded" – again having opened the image in full view (info or edit) does not help.

I also tried to create SmartPreviews in LR CC Classic for all images that would sync to LR CC Mobile. Didn't help either, nor did disabling  "Download only SmartPreviews" in LR CC Mobile.

Deleting and reinstalling the app seems to help. But this is quite annoying – I tried too long before I asked Google and ended up here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 25, 2018

Copy link to clipboard

Copied

Im have same problem here kn the iPhone app of lightroom. After updating from iPhone 7 to iPhone Xs Max missing the tumbnails. I dont have the cloud storag and using it as a free version. Deleting and reinstalling is not a option for me. So what to now..?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 12, 2019

Copy link to clipboard

Copied

Same issue on Android 9 on my Samsung S8, deleted everything, reinstalled the app, re downloaded the library, thumbnails still disappear, they get rebuild if I change something in the image. New images show up for a while.

Runs fine on the Huawei P30 Pro so far.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 14, 2019

Copy link to clipboard

Copied

New version didn't change anything.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 04, 2019

Copy link to clipboard

Copied

Still happening over 2 years later.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Still in 2021 the issue has never been fixed. After importing from Desktop. Lightroom Mobile only shows greyed out thumbnails once again. Works fine on the Online website link all thumbnails show up.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more