Highlighted

Lightroom: Open as Layers in Photoshop, not working in latest version

New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

This feature is suddenly not working with the latest updates and I use it most of the time - so a bit distressed

Could anyone help with this please ?

I have Creative Cloud and have installed all the recent updates.

Hi heathcliffe2,

Sorry that the "Open as layers" in Photoshop is not working in Lightroom after the recent app update. Could you please take a look at this discussion Lightroom: 'Open as Layers' in Photoshop doesn't work | Photoshop Family Customer Community  and let us know if that helps?

Thanks,

Akash

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom: Open as Layers in Photoshop, not working in latest version

New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

This feature is suddenly not working with the latest updates and I use it most of the time - so a bit distressed

Could anyone help with this please ?

I have Creative Cloud and have installed all the recent updates.

Hi heathcliffe2,

Sorry that the "Open as layers" in Photoshop is not working in Lightroom after the recent app update. Could you please take a look at this discussion Lightroom: 'Open as Layers' in Photoshop doesn't work | Photoshop Family Customer Community  and let us know if that helps?

Thanks,

Akash

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 03, 2019 0
Adobe Employee ,
Jan 03, 2019

Copy link to clipboard

Copied

Hi heathcliffe2,

Sorry that the "Open as layers" in Photoshop is not working in Lightroom after the recent app update. Could you please take a look at this discussion Lightroom: 'Open as Layers' in Photoshop doesn't work | Photoshop Family Customer Community  and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

Hi Akash - thank you very much for getting back to me so quickly.

I reinstalled both Lightroom and Photoshop and now it is back working -

perhaps my pc got itself into a tizz - I'm so relieved.

Many Thanks

Claire

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
Adobe Employee ,
Jan 03, 2019

Copy link to clipboard

Copied

Thanks for the heads up, Claire.

Glad I was able to help

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
Community Beginner ,
May 16, 2020

Copy link to clipboard

Copied

Not working. I have latest LR and Photoshop installed via CC and open to Layers may work the first time after opening both apps, but then on subsequent attempts it only opens one file. Very irritating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0
LEGEND ,
Jan 15, 2019

Copy link to clipboard

Copied

Well, today Adobe has updated PS, looks like it fixes the LR to PS issue

Fixed issues in Adobe Photoshop CC

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 0
New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

I have the saem issue with Photoshop 21.2.1 and latest Lightroom Clasic. You would have thought this would be fixed by now..

Alan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Working fine on my system as it always has.

Your problem, as with all other in this year + old conversation, is with the install of either LrC or Ps on the individula systems and not a general failure of this feature working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

I am suffering the same issue. 

I have reset preferences and

Reinstalled both LrC and PS. I have also used CleanmymacX to see if that would help performance if that was the issue. Sometimes it works but most of the time it doesn't. These images are stored on an external SSD so I'll try moving them to the Macbook hard drive and see if that makes any difference.

Failing that, I may have to go to an older version. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 2
Community Beginner ,
Oct 04, 2020

Copy link to clipboard

Copied

I started having the same problem this summer 2020, and I stil have the problem after reinstalling LRC and PS and resetting all my PS preferences (super annoying to lose all my shortcuts, and still no joy). It is absolutely crippling my ability to keep up with my workflow, which is composite photography for commercial and architectural photography. Literally a living nightmare, costing me time with my wife and son because I can't keep up with my work. 

Are there any other solutions besides reinstalling LR and PS and trashing presets??? I'm at the end of my rope. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 2
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

This is a known bug inside Adobe, there is as yet, not fix. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 2
Community Beginner ,
Oct 13, 2020

Copy link to clipboard

Copied

There was a new update today and it's STILL NOT WORKING!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1