LR Email problem:Failed to establish connection with the outgoing email server.

Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Hi

I am experienced user. Upgraded from LR4 to LR Classic CC and can no longer send email from Gmail account. I have checked and double checked settings, but will

not validate. Any advice?

Screen Shot 2018-01-05 at 1.25.06 PM.png.

Views

3.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Do you use the 2 Step authentication system in Gmail? If you do you will need to give LR an Exception to that. You do that on the Gmail options/settings system.

Also change smtp.gmail.com to smtp.googlemail.com

Not sure if that is the problem or not but that is how it is setup in my desktop mail program.

And connection security to SSL/TLS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

hi, thanks! I tried 2 Step, didn't help. Also tried changing to smtp.googlemail.com, no luck. Ug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

I was suggesting "IF" you have initiated 2 step authentication for Gmail you have to make an Exception for LR so it doesn't have to use that type of authentication.

Also your "Connection Security" setting, as shown in your screen shot in your first post, is incorrect.

Here is my settings for Gmail.

Gmail account settings.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Yes, thanks, Just Shoot Me. I'm in touch with LR support on Twitter and they suggested setting up 2-step verification. Nonetheless, it did not work. Also, thx for noticing my security setting ...I had already tried SSL/TLS and as a last ditch attempt, changed it to "none". Nothing is working, argh!!

Thx again for trying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Then you haven't enter your Gmail username and password correctly.

I just sent myself an email to one of my other accounts from LR using the settings I showed in my screen shot above. No problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Yeah, believe me, I have entered and re-entered the correct info at least a dozen times today. That isn't what is going on. Trying to work thru it with Adobe. I've used LR for many years, just changed from LR 4 to LR Classic CC and now cannot validate. Thx anyway for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Delete that account in LR and recreate it.

Have you tried the above?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2018 Jan 06, 2018

Copy link to clipboard

Copied

yes i tried that. still not fixed. Support is off on the weekend, so I guess will have to wait.  Thinking of changing Gmail pw and just trying a new one but don't really see that working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2018 Jan 06, 2018

Copy link to clipboard

Copied

Have tried with the settings I suggested in my reply with the screen shot.

First your security setting is wrong. If you keep using "None" you will never get connected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2018 Jan 06, 2018

Copy link to clipboard

Copied

I have tried everything you have suggested and that Adobe has suggested. It is not that complicated. Something else beyond my control or beyond the settings , I should say, is behind the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2018 Jan 06, 2018

Copy link to clipboard

Copied

Well then you can do what I do. I don't email directly form LR. I use the email program I have installed on my computer to do all my emailing. I use Thunderbird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

(I had tried the 2-step before you suggested). I'm getting this:

Failed to establish connection with the outgoing email server. Please make sure you have entered the email account and password correctly.


ANYONE?

Thx...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

Had the same problem and it was in fact related to 2-factor authentication. 

I went to Google account settings_Sign in & Security_Password & sign-in method_App passwords

App passwords let you sign in to your Google Account from apps on devices that don't support 2-Step Verification. You'll only need to enter it once so you don't need to remember it.

Select App: Choose "Other (Custom name)

Give name: "Lightroom" and click Generate

Copy that password into Lightroom. Click Validate and see if validates.

It worked for me at least.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much 

that was the answer I needed 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines