PLEASE help - "No photos in selected folder"

New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Hello. I really need some help! I'm using a MacBook Pro running OS 10.15.7 and using Lightroom Classic 10.0.

 

I have two catalogs in this computer. A couple of days ago I went into one and NO PHOTOS anywhere. But all the folders are there, no question marks, and when I look at the "show in finder" it shows the correct location with all folder and all photos. So, I looked around online and found I could make it all go away by starting with a backup, which I had done a couple of days before.

 

Now I just went into the other catalog to work on a client's photos from TODAY, which I imported and THE SAME THING happened!! Again, all the folders are there, no question marks anywhere, the photos are in their correct place in the Finder, etc. but in Lightroom it says "No photos in selected Folder."

What am I doing wrong? Everything was PERFECT until a couple of days ago! I haven't moved the lightroom folders, but I cannot keep opening everything from Backups all the time.

 

And by the way, when I try to synch them, it just shows the dialogue window but the synch buttons are greyed out (see attached screenshot). It stays like that.

 

And ANOTHER weird thing is that now I'm starting to see folders that I've created where I export my images show in the Lightroom folder section. Why?

 

PLEASE help me. I've looked everywhere and I don't mean to bother but I've got to work on these images and then on Tuesday I have another shoot.

 

Thank you to any and all!

 

Sergio

 

Oh, and ANOTHER 

TOPICS
Problem or error, Sync

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Can you post a screenshot of the interface from both Catalogs as well as one from "And ANOTHER weird thing is that now I'm starting to see folders that I've created where I export my images show in the Lightroom folder section. Why?"

Can you also explain the details of your storage devices for image files thanks.

 

Please use the "Insert Photos" from the reply Post user interface and not linked files as you have done in your first post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

LATEST

Thank you. Sure, I'm inserting them correctly right now.

 

Since I only use this newish laptop (bought it in February) for these two catalogs only, I only have a folder in the desktop that says Lightroom and inside I have the two catalogs. Now, of course it looks like I have three because I had to reopen the first one (Europa 2019) from a backup.

The folder that you'll see that are actually creted to export are "Cumpleaños Pa 2020" and "Navidad 2020".

Screen Shot 2020-12-06 at 16.04.48.pngScreen Shot 2020-12-07 at 0.38.21.pngScreen Shot 2020-12-07 at 0.36.08.pngScreen Shot 2020-12-07 at 0.40.34.png

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines