Unable to create new catalog

Explorer ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

My RAID failed  and I have connected a new external drive, which has some Lightroom catalogs on it. When I launch LR, it opens one of these catalogs. However, the Folder list is empty and it will not let me create a new catalog (If I click on New Catalog, nothing happens). I am able to switch to other catalogs but they too do not show any folders in the Folder panel.

I uninstalled and reinstalled LR CC, but this didn't help. My system is a Mac Mini running OSX 10.11.6. And the LR version is 2015.10.1.

Any help appreciated.

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 03, 2017 Jun 03, 2017
I solved the problem, though I'm not sure why this mattered. My "Pictures" folder was a symbolic link to a directory that non longer exists. My Catalog is not in that folder but, apparently LR was not happy. So I restored the Pictures folder and all seems OK again.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

The first thing to check is the user rights to the external drive, using Finder.

Check the drive rights, then the folder rights, subfolder rights, and finally the file rights.

You need READ and WRITE access to everything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

I should have mentioned that I already did this. I have R/W rights for everyone.  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

kend29591029  wrote

... and it will not let me create a new catalog (If I click on New Catalog, nothing happens).

What do you mean it will not let you create a new catalog? Do you get a dialog box? Do you get an error message?

I am able to switch to other catalogs but they too do not show any folders in the Folder panel.

This seems to me to be an entirely different issue, can you show us a screen capture?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2017 Jun 02, 2017

Copy link to clipboard

Copied

At this point, I have deleted all of my LR preference files. I have uninstalled and re downloaded LR. I have launched it with the Shift + Option keys held down to reset all preferences, and I have disconnected the drive with any LR files on it. I was able to choose the startup option to use the default catalog and open the program. But still when I click on Preferences, Nothing happens. When I click on New Catalog, nothing happens. There is no screen shot to show. I can click on Catalog Settings and it shows me that my catalog is at /users/ken/lightroom. And Open Catalog will allow me to search for existing catalogs. But Preferences or New Catalog do absolutely nothing.

Nothing has changed on my system other than that I disconnected an external hard drive that was failing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

I solved the problem, though I'm not sure why this mattered. My "Pictures" folder was a symbolic link to a directory that non longer exists. My Catalog is not in that folder but, apparently LR was not happy. So I restored the Pictures folder and all seems OK again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

LATEST

Hi, I am having the same problem and it does not seem to be the user rights, and I just cleared up A LOT of space on my drive so I don't think it is a space issue either. Can anyone help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines