Highlighted

Wacom intuos pen lag on sliders in Lightroom CC 2015

Explorer ,
Aug 14, 2015

Copy link to clipboard

Copied

I've just upgraded to Windows 10 from 7 on 64bit system. I have the latest LR CC2015. I just tried my Wacom Intuos 3 pen and while the stylus moves the mouse pointer around fine, when I try to select a slider in the basic panel, for instance, nothing happens for about 2 seconds and then finally I can move the slider. With my normal mouse, it is fine. Taps work ok as well so I can tap somewhere in the slider scale and it will jump to there - it just won't pick up the slider and move smoothly.

I uninstalled my Wacom driver, restarted and installed the latest drivers from the Wacom site, but it made no difference to this issue. Tried in Photoshop CC and the sliders there have a very slight lag - certainly less than a second.

I didn't have this before I upgraded to Windows 10, but there was also a LR CC update recently and so it could have been that.

Any thoughts or ideas?

Steve

Solved it. I needed to uncheck "Use Windows Ink" in the mapping section of the Wacom tablet properties. Perhaps that wasn't an issue in Windows 7.

Views

12.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wacom intuos pen lag on sliders in Lightroom CC 2015

Explorer ,
Aug 14, 2015

Copy link to clipboard

Copied

I've just upgraded to Windows 10 from 7 on 64bit system. I have the latest LR CC2015. I just tried my Wacom Intuos 3 pen and while the stylus moves the mouse pointer around fine, when I try to select a slider in the basic panel, for instance, nothing happens for about 2 seconds and then finally I can move the slider. With my normal mouse, it is fine. Taps work ok as well so I can tap somewhere in the slider scale and it will jump to there - it just won't pick up the slider and move smoothly.

I uninstalled my Wacom driver, restarted and installed the latest drivers from the Wacom site, but it made no difference to this issue. Tried in Photoshop CC and the sliders there have a very slight lag - certainly less than a second.

I didn't have this before I upgraded to Windows 10, but there was also a LR CC update recently and so it could have been that.

Any thoughts or ideas?

Steve

Solved it. I needed to uncheck "Use Windows Ink" in the mapping section of the Wacom tablet properties. Perhaps that wasn't an issue in Windows 7.

Views

12.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2015 6
Explorer ,
Aug 14, 2015

Copy link to clipboard

Copied

Solved it. I needed to uncheck "Use Windows Ink" in the mapping section of the Wacom tablet properties. Perhaps that wasn't an issue in Windows 7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2015 9
New Here ,
Aug 16, 2015

Copy link to clipboard

Copied

But doesn't unchecking 'Use Windows Ink' turn off pen pressure?  I have same bug - Windows 8.1, Lightroom CC 2015, Intuos Pro and latest Wacom driver - With Windows Ink off sliders are smooth and responsive, but no pen pressure.  With Windows Ink ticked, pen pressure is restored, but sliders are slow to respond and have the lag you describe.

Other forums are suggesting this is a problem with Adobe CC that needs to be fixed in a future update.

anyone able to confirm this or give more information? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2015 2
Explorer ,
Sep 13, 2015

Copy link to clipboard

Copied

Andrew,

You are correct. Turning off Windows Ink turns off pen pressure. This is really annoying; it renders the tablet unusable.

My Wacom tablet and Photoshop/Lightroom were working perfect in Windows 8.1, not on Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2015 2
New Here ,
Nov 25, 2015

Copy link to clipboard

Copied

Similar problem with Win10Pro + Bamboo CTH-470.

For me it's not really lag but the ammount of pen movement needed for the slider to start responding. After the slider starts to respond, the lag stops.

I click on the slider with the pen, then slowly move it left or right. The slider doesn't follow. After I've moved the pen far enough away from the slider, it will suddenly jump to the pen and will respond immediatly to anything I do after.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2015 0
Explorer ,
Nov 26, 2015

Copy link to clipboard

Copied

‌I have had the same issue with Windows 8.1 and 10. I find I get a better response from the slider if I put pressure on the pen when I connect with the slider but I fine it is far better to use the scrubby slider which works perfectly for me and gives far better control.

MIke

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2015 0
Community Beginner ,
Nov 29, 2015

Copy link to clipboard

Copied

I'm experiencing this same issue. Unfortunately ,there is no response from Adobe.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2015 0
New Here ,
Dec 05, 2015

Copy link to clipboard

Copied

This one partially solved the issue for me (the lag is reduced, but STILL noticeable):

https://www.youtube.com/watch?v=9d3ynnOX3pw

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2015 0
LEGEND ,
Dec 05, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2015 0
Explorer ,
Nov 25, 2017

Copy link to clipboard

Copied

Thank you, just built a machine for LR, moving from a iMac, and could not figure out why I could not control sliders.

Appreciate the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
Explorer ,
Nov 25, 2017

Copy link to clipboard

Copied

Thank you, just built a machine for LR, moving from a iMac, and could not figure out why I could not control sliders.

Appreciate the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
Community Beginner ,
Sep 29, 2019

Copy link to clipboard

Copied

Bless you. Had the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2019 0