Wacom Pen not moving sliders in Lightroom CC

Engaged ,
Aug 08, 2018

Copy link to clipboard

Copied

Wacom Intuos PTK 640 and pen will not move Lightroom sliders. I can tap the slider but can't slide it. Windows 10 and lightroom are all up to date. Uninstalled and reinstalled my Wacom and no luck. Any other thoughts? BTW Windows Ink, disabled or enabled..no difference.

Just checked Lightroom Preferences and changed to allow Graphics Processor and all is good again.

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wacom Pen not moving sliders in Lightroom CC

Engaged ,
Aug 08, 2018

Copy link to clipboard

Copied

Wacom Intuos PTK 640 and pen will not move Lightroom sliders. I can tap the slider but can't slide it. Windows 10 and lightroom are all up to date. Uninstalled and reinstalled my Wacom and no luck. Any other thoughts? BTW Windows Ink, disabled or enabled..no difference.

Just checked Lightroom Preferences and changed to allow Graphics Processor and all is good again.

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2018 0
Engaged ,
Aug 08, 2018

Copy link to clipboard

Copied

Just checked Lightroom Preferences and changed to allow Graphics Processor and all is good again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2018 0
Participant ,
Nov 24, 2019

Copy link to clipboard

Copied

This has to be my answer because this is my exact issue but I'm not finding anything in preferences to "allow graphics processor"

Using lightroom cc in windows 10 please help.

Thank you

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2019 0
Nov 25, 2019

Copy link to clipboard

Copied

The solution suggested above is not working for me, Sliders are very hard to move, when I use my mouse it works fine, with the pen, not so much, very frustrating

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0
Nov 25, 2019

Copy link to clipboard

Copied

The solution suggested above is not working for me, Sliders are very hard to move, when I use my mouse it works fine, with the pen, not so much, very frustrating

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 1
Feb 08, 2020

Copy link to clipboard

Copied

Did you manage to find a solution for that?

 

For me when I try to move a slider, it does nothing until I move it at about +/- 20 and then it does. That way I can't make minor tweaks.

 

UPDATE: Windows ink uncheck worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
Participant ,
Nov 29, 2019

Copy link to clipboard

Copied

my fix was as follows-

In the wacom tablet pen setup, under the mapping tab, uncheck "use windows link"

All is good now.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 11
Dec 03, 2019

Copy link to clipboard

Copied

Fabulous! As a Wacom newbee, this was bugging me when I was working in Lightroom. Thanks for the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Jan 30, 2020

Copy link to clipboard

Copied

I don't have a "use windows link" in my options for mapping, or anywhere else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0
Aug 30, 2020

Copy link to clipboard

Copied

Make sure you select Lightroom as "application" before you go to Mapping. If you do not have Lightroom in this area, hit the + on the right side and scroll down until you find it and then add it.

wacom help.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 2
Feb 08, 2020

Copy link to clipboard

Copied

That worked! Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
Apr 02, 2020

Copy link to clipboard

Copied

That Worked, Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0
Apr 18, 2020

Copy link to clipboard

Copied

I almost threw my tablet out, so thanks for the tip. It worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Apr 20, 2020

Copy link to clipboard

Copied

Genius, I had contacted Wacom and they were rubbish- no suggestions whatsoever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 1
Apr 21, 2020

Copy link to clipboard

Copied

thanks ! worked for me. in french it's called "utiliser entrée manuscrite windows"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Apr 26, 2020

Copy link to clipboard

Copied

Thanks ! worked .

In Spanish :   Propiedades de la tableta / Proyección

 desactivar : Usar entrada de lápiz Windows.

 

🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 0
May 01, 2020

Copy link to clipboard

Copied

Splendid ! Thanks a lot for this help !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0
May 20, 2020

Copy link to clipboard

Copied

I just solved the same problem - thank you, good advice. Just to add, if this doesn't work, you need to make sure you have selected the app. I had already disabled Windows Ink in general and in Photoshop, but didn't notice it was still selected in LightRoom, so thought this tip didn't work. As soon as I noticed this and deselected it, I had no problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1
Aug 30, 2020

Copy link to clipboard

Copied

You Sir have saved the day, the month and the year. I was starting to have that squinted look in my eyes when looking at the tablet. It days were about to be counted. Now all is jolly good and I can create without interupts to my flow. Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
Oct 27, 2020

Copy link to clipboard

Copied

works for me too. Thank you so much (wacom intuos). Unselect window ink for Photoshop, Illustrator and Lightroom to avoid problems with the other two too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Dec 14, 2020

Copy link to clipboard

Copied

Thank you, thank you. This did the trip - unchecking windows link. I have been struggling to resolve this. Leslie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2020 0
Jan 01, 2021

Copy link to clipboard

Copied

Someone give this guy a freaking medal! :sports_medal:

This solved my problem. It makes all the difference using the tablet! 🙏🏽 Thank you so very much! 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Jan 01, 2021

Copy link to clipboard

Copied

You're welcome!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Jul 04, 2020

Copy link to clipboard

Copied

For me worked going into Windows settings for "Pen & Windows Ink" and checking box "Let me use my pen as a mouse in some desktop apps".

Annotation 2020-07-04 235435.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Dec 28, 2020

Copy link to clipboard

Copied

Joriks, thank you! everythign else failed until I read your post, that worked perfectly !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Sep 11, 2020

Copy link to clipboard

Copied

  • Worked a treat!!! Thank you so much. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0