• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

P: Export image with legacy masking present fails edits fail to appear on resultant file

Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

My computer (mac) just automatically updated my lightroom and there are some great updates BUT I just exported a whole photoshoot and they're exporting as unedited. I see my edits still in lightroom but as soon as I export they're gone. I double checked 100x that i'm exporting as JPEG and they still delete. Any help please?

Bug Fixed
TOPICS
macOS

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Dec 13, 2021 Dec 13, 2021

Updates to the Adobe Photography Products were released today and contain a fix for this issue. Please install the update via your Creative Cloud Desktop App or your respective App Store. 

 

Note: 

You may need to refresh the Creative Cloud App for desktop software to show an update available.  ([Ctrl/Cmd]+[Alt/Opt]+ [ R ])

For Mobile downloads, it may take several days for the update to appear in your respective App Stores.

 

Thank you for your patience. 

Status Fixed

Votes

Translate

Translate
Adobe Employee , Oct 28, 2021 Oct 28, 2021

Moving to investigation

 

Workaround Information:

 

If you select one of your brush stroke edits in the Masking Panel and then apply a small movement to an adjustment slider, wait a second and then Undo the adjustment, the image should rerender and export correctly. 

 

Status Started

Votes

Translate

Translate
38 Comments
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Hi,  When I try and export my photos out of Lightroom, all of the radial filter effects I've applied are disappearing.  Does anyone know why this would be happening?  I've tried using different computers and the same thing always happens.  My Lightroom is all updated. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Please post which version of the program you use so a Moderator may move this message to that forum

-do you have Lightroom desktop or Lightroom Cloud?

Votes

Translate

Translate

Report

Report
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Lightroom Cloud...

Thanks!

Sent from my iPhone

Votes

Translate

Translate

Report

Report
New Here ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Hello, 

Iv'e been having this problem recently. My photos look good while editing them on Lightroon with the Ipad Pro, but once i export the photos, 100% quality JPG sRGB , and open them, they do not have some of the edits. Generally it's missing some Noise Reduction edit, shows extra grain, and lack of quality all together. Has anyone been having this problem as well? 

Thank you!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Hi,

please try out the 5.4.2 build and let us know if you still run into the issue.

Thanks,
Ignacio

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Yesterday, Lightroom updated itself to 5.0.

Since this update, I can no longer export my photos with the edits I apply to them! It only exports plain versions of the original... with the previous version I didn't have this issue.

Can somebody hel, please?

MacBook Pro (16-inch, 2019)

MacOS Big Sur 11.6

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Lightroom version: 5.0 MAS x64 [ 20211012-0002-a1240ed ] (Oct 12 2021)
NGL Version: 1.27.0.12
WF Version: 4.0 8176236
VF Version: 0.1.36.2
HIL Version: 40400
Operating system: macOS
OS Version: macOS 11.6 (20G165)
Application architecture: x64
Computer model: MacBookPro16,3 / Intel(R) Core(TM) i5-8257U CPU @ 1.40GHz
Logical processor count: 8
Processor speed: 1.4 GHz
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 341.0 MB (4.1%)
Virtual memory used by Lightroom: 3,302.6 MB
Memory cache size: 974.2 MB
Internal Camera Raw version: 14.0 [ 950 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1596MB / 4095MB (38%)
Camera Raw real memory: 0MB / 8192MB (0%)
Displays: 1) 2880x1800

Graphics Processor Info: Metal: Intel(R) Iris(TM) Plus Graphics 645
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: fail_insufficient_memory, al: No, dl: No
OS Media Capability: true

Application Folder: /Applications
Settings Folder: /Users/leahsmith/Library/Containers/com.adobe.mas.lightroomCC/Data/Library/Application Support/Adobe/Lightroom CC
Library Folder: /Users/leahsmith/Pictures/Lightroom Library.lrlibrary

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Great - thanks, 

Can you show me a screen grab of your Export Settings?

What types of edits are missing? All edits? Only local adjustments? Crops?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Screen Shot 2021-10-28 at 2.30.08 PM.pngScreen Shot 2021-10-28 at 2.30.32 PM.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

first one is edited. second is what happens when i click export. the coloring is off and the brushes go away as well 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thanks. Could you expand the Edit Panel and click on the Masking icon and take a screenshot showing the expanded masking panel?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Moving to investigation

 

Workaround Information:

 

If you select one of your brush stroke edits in the Masking Panel and then apply a small movement to an adjustment slider, wait a second and then Undo the adjustment, the image should rerender and export correctly. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Started

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

After shutting my computer down for the rest of the day yesterday (out of frustration) it seemed to resolve itself. I didn't change any settings or anything. I've had odd things like this happen randomly to me in lightroom 😞 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi there, I am trying to export my edited images for a client and when they are exported from my computer, they are completely raw. No edits whatsoever. It only started to happen after the most recent update 😞 I really need to provide work to a client but cannot figure out why all of the sudden now it won't export properly. Please, any help would be appreciated. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

What file format did you choose for export? If you export 'as original' or as DNG, and then look at the file in a non-Adobe app, then this is as expected.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Hi, I am having the same issue. I am only loosing my "Masking" edits when exporting though. 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Hi, 

 

I have seen others have a similar issue. My edits are exproting but my "Masking" edits are not since the update.

 

Lightroom version: 5.0 x64 [ 20211012-0002-a1240ed ] (Oct 12 2021)
NGL Version: 1.27.0.12
WF Version: 4.0 8176236
VF Version: 0.1.36.2
HIL Version: 40400
Operating system: macOS
OS Version: macOS 12.0.1 (21A559)
Application architecture: x64
Computer model: MacBookPro14,1 / Intel(R) Core(TM) i5-7360U CPU @ 2.30GHz
Logical processor count: 4
Processor speed: 2.3 GHz
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 1,171.2 MB (14.2%)
Virtual memory used by Lightroom: 32,004.3 MB
Memory cache size: 779.9 MB
Internal Camera Raw version: 14.0 [ 950 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1496MB / 4095MB (36%)
Camera Raw real memory: 0MB / 8192MB (0%)
Displays: 1) 2880x1800

Graphics Processor Info: Metal: Intel(R) Iris(TM) Plus Graphics 640
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: fail_insufficient_memory, al: No, dl: No
OS Media Capability: true

Application Folder: /Applications/Adobe Lightroom CC
Settings Folder: /Users/elijahtedder/Library/Application Support/Adobe/Lightroom CC
Library Folder: /Users/elijahtedder/Pictures/Lightroom Library.lrlibrary

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Updating status

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I am having the same problem since the update. Did you find any solution that worked? I have tried everything that I can think of!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

With the latest update of Lightroom CC I am unable to export the edited version of my photos as a Jpg. When I choose Jpg as the export format it is previewing and exporting the Original, unedited, version of my ohoto. If I change the export setting to Original it is then previewing the edited version of the photo. I have force quit the program, shut down and restarted my computer - I have tried everything that I can think of to resolve this. Does anyone have any input or advice on how to fix this or what may be causing it?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Yes.

The problem I'm having is that edits done with the previous version of Ligthroom on RAW files, are not recognized in the export process in version 5.0.

The solution I found is to open the photo I want to export in Lightroom 5.0, and then re-edit it by tweaking the exposure or any of the other sliders in the Edit pane. After doing this, the export works fine. Apparently, edits done with the new version are recognized correctly in the export process.

It's OK when you are exporting a couple of images edited with the previous version, but if you have to export more than that, it becomes a hassle.

Hope this solution is helpful.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Yes that is what I had to do with an ENTIRE Photoshoot... took 2 days! It's ok now that I'm editing a new photoshoot with the update but the one I was in the middle of editing while the update happened was not fun! 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software and your operating system version.

 

What kind of adjustments have you made to the photos? And were these adjustments made now, or before the program upgraded?

______________________
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report