• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

P: Export includes items in stack instead of image on top of stack

Community Beginner ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Lightroom is exporting all photos in my stacks. When I got to export "26" final edits, I select all stacks, and go to export "26" photos, then when it goes to the export window it shows "Export 57" photos. It exports the final edit along with all the changes and nr photos.

 

I don't know how to change this and this has never been an issue.

 

 

 

 

 

Bug Investigating
TOPICS
macOS

Views

344

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 28, 2024 May 28, 2024

Thanks for the report. We've opened a ticket to review the behavior.

Workaround: Use the Share Button instead of Right-click. 

Status Investigating

Votes

Translate

Translate
19 Comments
New Here ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

This has began occuring for me in the last couple days as well... It is really frustrating and no way to change it from what I gather.

It seems to be a bug in the newest update

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

I noticed this issue recently.

I utilize the AI Denoise feature.  The original and the .DNG AI Denoise photo are in a stack with the "2" listed on top. 

 

I select Export 1 Photo button.  In the Export screen two photos are now being exported, even though I selected 1 photo and only want to export one photo.  Both the original and the resulting .dng photo are being exported.

 

Previously only the .dng photo which is the result of the AI Denoise was exported.

 

What changed? 

Do I need to go back and delete all originals?  This could be tedious and time consuming.

 

Votes

Translate

Translate

Report

Report
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

I can repro this, it's not just denoise, it's any stack. I'm merging into an existing thread. 

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

@RikkFlohr I can repro this issue. Def. looks like a new bug. 

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Thanks.

I noticed that right click and selecting export, exports all in the stack
though selecting file and export exports only the resulting file from the
stack which is the desired result.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

I just ran a quick test and could not reproduce (Mac 14.5). Can you provide your steps, @Victoria Bampton LR Queen ?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

1. In All Photos, select 4 photos (jpegs in my case), hit Cmd G to stack

2. Right-click on the photo > Export 1 Photo > Export

3. In Export dialog, button says Export 4 photos. 

 

It might be specific to the right-click... I think there was another stack bug in the last few days that was also right-click specific?

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Oh, while you're bugging that, unstack is also not available in the right-click menu.

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

It is specific to the right click - I never use it.

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Thanks for the report. We've opened a ticket to review the behavior.

Workaround: Use the Share Button instead of Right-click. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
New Here ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I've been using Lightroom Cloud for a few years, and after the latest update when I select all my edited images in a folder and right-click, export, it is now exporting both the original and the verison with "-Edit" (started in lightroom, went into photoshop, brought back into lightroom).   It never did this before.  When bringing back in from photoshop it does Stack correctly, but it is not exporting the stacks correctly (should only be exporting the final version, i.e. the one with "-Edit".

Votes

Translate

Translate

Report

Report
New Here ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

I face the same issue 😞 . The size of the exported Photos is also way smaller ( before when I exported the photo with AI denoise, the Photo size was way larger -> e.g. for a Small Jpeg:  4,06 MB with AI (a week ago) now there are 2 Fotos when exporting: first with 2,31MB whithout AI  - and the enhanced one with 2,02MB. When could this be fixed?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Yes, thank you for this. Going to ***File>Export*** instead of Right Click>Export is the easiest fix for this. 

 

I am not sure what "share" button Rikk is referring to...

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

This is the Share button, for those not familiar with it. 

2024-06-05_08-31-41.png

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

I'm using Lightroom version 7.3. I have a bunch of photos that I group into different stacks, and I usaully just edit the top of that stack and export just the top, but now when I go to export it wants to export all of them.  How can I get it to go back to only exporting whatever the stack cover is. 

Thanks.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the lightroom forum

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Apparently there are some bugs in using stacks in Lightroom 7.3. Double check that only the top image is selected, not all of them.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Looks like a bug. I get the same behavior in the latest version. Even though it says "export 1 photo" it exports all images in the stack.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

LATEST

Same issue here; can confirm using File>Export works for now, thank you!!

Votes

Translate

Translate

Report

Report