• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cellular sync not supported when using an eSIM

New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

IMG_0112.png

I recently bought a new phone and transferred my SIM card to it digitally. The physical SIM on my old phone no longer works, and the new phone now has the SIM provisioned as an eSIM.

However, I've noticed that Lightroom does not seem to recognize that a SIM is available, even though cellular service is working correctly on the phone with the eSIM. It appears that Lightroom may be checking for the presence of a physical SIM card rather than detecting that any valid SIM (physical or eSIM) is available.

Could someone from the Lightroom development team please look into this potential bug? I would appreciate any guidance or a fix to resolve the issue and get Lightroom working properly with my eSIM.

 

TOPICS
iOS: iPhone

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 29, 2024 Apr 29, 2024

Hello @irfanhabib2k11 

I have an iPhone 15 with eSIM and I cannot reproduce the error your screenshot shows.

 

In iOS Settings > Cellular please confirm your service is active.  Then, in iOS Settings > Lightroom, please confirm that Cellular Data is enabled.  If all of that is enabled, could you please try restarting your phone.  

Votes

Translate

Translate
Adobe Employee ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Hello @irfanhabib2k11 

I have an iPhone 15 with eSIM and I cannot reproduce the error your screenshot shows.

 

In iOS Settings > Cellular please confirm your service is active.  Then, in iOS Settings > Lightroom, please confirm that Cellular Data is enabled.  If all of that is enabled, could you please try restarting your phone.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

LATEST

Thanks! 

 

The issue was for some reason in iOS Settings > Lightroom, please confirm that Cellular Data was disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

This might be a long shot, but under each service plan in the iPhone settings, you have a "Data Mode" ( iOS Settings > Mobile Service > [Plan name] > Data Mode )
Sometimes on a new install, I've seen it on "Low Data", which could pause some tasks.

I have mine set at "Allow more data on 5G"
While I don't use Lightroom a lot on my iPhone, I have no issue with my eSIM.



MacBook Pro 16’’ M1 Pro 16GB on OSX Ventura 13.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines