Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error when adding photos: Unable to import some CR3 Files

New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

I have hit an issue when trying to add new photos to Lightroom: The error message displayed in the attached screen shot appears. I have not changed my process of adding photos, this has only just started happening. I will also add a screen shot of my System Info.

 

A few details:

 

- I am working on Windows with a Ryzen 7 4800H CPU and Nvidia GTX 1660 graphics card

- I have tried adding photos from an external SSD, local hard drive and direct from the camera SD card (all of which don't work)

- I have tried uninstalling and re-installing Lightroom

- I have tried using a different card reader

- I have checked that all permissions are enabled on folders

- It will import some random photos, but when I delete them and try again, it will import other random ones but will not the same ones.

 

I hope this can be resolved soon as it is negatively affecting my work flow and I may be forced to move to another editor to meet deadlines, which would be a shame as I enjoy using Lighroom.

 

defaultkccfbnw3vzqy_0-1631344074599.pngdefaultkccfbnw3vzqy_1-1631344101704.png

 

 

TOPICS
Windows

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation