I can't upload my photos for editing

New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

i have been using lightroom for quite some times now but never had that problem with creating an album and upload my photos in it. lately, it's seems like i cannot upload my photos for editing on lightroom, been getting that same unable to copy file pop-up. at this point i don't know what to do. PLEASE HELP!!!!!!!!!!!!!!! 

TOPICS
Windows

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Please confirm your specific Lightroom version name and number (do Help>System Info to verify).

 

I assume this is happening when you try to import new images, is that correct? A screenshot of the error message would be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Screenshot (1).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

LATEST

So how many images were you importing at the time? Did any images import, or did that set of 30 comprise the whole import. The most likely explanation is that there is an issue of some description relating to the folder that is the specified location for imported images to be copied to. Lightroom first copies all new imports into the designated location on a local hard drive before it starts to upload them to the cloud, so a problem with that location could presumably cause the error. Check that there is adequate free space on the hard drive which contains the designated folder. If you haven't set a specific location, the default location will be inside the local Lightroom library which is always on your system drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

This is also happening to me! i cannot figure out what to do. I havent changed anything and have never had this problem 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines