• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Images and Albums not showing

New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Since a few months now, lightroom won't load properly on my workstation anymore. This only occurs on this specific PC, on my laptop it loads fine. By "not loading properly" I mean that in the "All Pictures" Tab, nothing shows up, but it does say that there are 10'204 images in there. But the main view panel isn't showing anything. Also, my albums aren't showing.

Unbenannt.PNG

But when I open lightroom web, I see that everything is where it should be. It also works fine on my laptop and even on mobile (iOs).

 

What I've tried so far (to no use):

  • Enabling/ disabling the usage of GPU, but that didn't do anything.
  • Deinstall and Reinstall
  • Install Version 5.0
  • Install Version 4.4

 

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

LATEST

Try logging out of your Creative Cloud desktop app, the log back in again, then try launching Lightroom again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines