Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Import from camera roll not working

Explorer ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

New IPad Air running OS 14.4.2, I am unable to import photos from camera roll by clicking on the import icon in lower right corner of LR mobile screen.  I can SEND a photo TO LR from camera roll by clicking on the share icon in camer roll app.  I have tried rebooting iPad with no success, but am trying to avoid deleting and re-downloading the LR app for fear of losing all my data.  Anyone run into a similar problem?

TOPICS
Import and share, Mobile

Views

175

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

You may not yet have given Lightroom access to Photos (a recent iOS change). Open the phone's Settings>Privacy>Photos>Lightroom menu and check the All Photos option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Jim,

 

That's the obvious place to look, but unfortunately that's not the problem.  It is checked correctly.  When i try to import, it flashes to camera roll, then to the same edited image, and not necessarily the last image edited, but just one in particular.  I might try deleting that image and see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Does it help to go back and then trying to select the intended image?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

No, it does not help to reselect and import.  I tried contacting Adobe and talked with someone in India, which was frustrating, to day the least.  Absolutely no help there.  I even tried deleting the app from my Ipad and re-downloading it.  No change.  I did have one success, however.  When I click on the import from Camera Roll icon in LR, it briefly flashes to Camera Roll then immediately back to the next to last image in the All Photos album.  If I tap on Camera Roll quickly before it flashes back to LR, it stops on Camera Roll, and I can select the image I want to import, and it imports correctly.  I have to tap real fast though, as it flashes back and forth within a second or so.  Weird!  My other work around option is to import into any other existing album in LR, then move it to the All Photos album.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Still does not work correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

I am having this same issue! You are the first person o have found having me exact issue. All settings are correct it is driving me nuts please let me know if you have found a permanent fix. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

LATEST

Brandih02,

 

The problem was I was one update behind.  Updated to the curent one, and bingo!  I don't know if it had to do with the particular update, or just rebooting the operating system by updating, but probem solved.  Take a look at the OS version you are running, and if it needs updating, that should cure your problem.  If you are current, I would contact Apple and see about reinstalling the OS.

 

Good luck.

 

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines