Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Keyword search is not working

Explorer ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

In one of my albums,  the keywords I have assigned are not working! 

Firstly, none of the keyword names come up in autosearch 

Secondly, it either doesnt include all the keywords, or it includes random images that are nothing to do with the keywords, or a black hole 

 

This is beyond infuriating! What is going on? 

 

(an album I was working on 6 months ago is working fine, including autosearch)

TOPICS
macOS

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 08, 2021 Nov 08, 2021
Do you get the correct results if you search for Keywords using the dedicated Keyword option on the Filter Bar, instead of using the Search bar?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Do you get the correct results if you search for Keywords using the dedicated Keyword option on the Filter Bar, instead of using the Search bar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Thank you so much, that worked!! 

Its so stranfe it doesnt work anymore in the top search bar (it happened when I updated the app). 

But at least it works one way!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

There could be several reasons why using the Search bar isn't working as you expected. The Search bar uses the AI-powered search which is only available on the cloud server, whereas the Filter bar search is carried out locally on your computer. So if, for example, you have syncing paused for a while, the recent changes that you made may not yet have synced to the cloud, so would not be available when using the Search bar....but would be available using the Filter bar.

 

Another issue may be how you use the search bar.....if you type the keyword name you will usually be given a drop down list of various items which contain the search term, such as the metadata fields. And there might also be an "untagged" entry which would represent the AI search results of images that might contain the required entity. 

But you should get more accurate results by clicking in the search bar to get the drop-down list of all the search "facets" that are available, then clicking on the Keyword facet to get the list of keywords. But again, the data has to be in the cloud for the Search to work fully.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines