• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom 6.0 Exporting with Watermark issue

New Here ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

I've recently updated Lightroom to its newest update (6.0) on my MacOS and I usually have no problems with it. But since doing the update there is no longer an option for me to export my photos with my watermark. There isn't even an option in the any of the menus regarding watermarks or how to edit them anymore. I've searched around on google and a couple of forums, but had no look in fixing the problem.

 

I will add a screenshot of my exporting window in which the watermark checkbox/edit option isn't available and a screenshot of the adobe lightroom drop down where the watermark options should be.

 

Has the option to export with watermarks been removed on this newest update?

Could anyone suggest a fix for me? 

TOPICS
macOS

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 13, 2022 Nov 13, 2022

Export as 'Original & Settings' will not add a watermark!

2022-11-14 09_56_11-Clipboard.jpg

You need to choose a JPG or TIF.

2022-11-14 09_54_57-Lightroom.jpg

Then you get the option to add a watermark and customize the watermark-

2022-11-14 09_55_26-.jpg

 

 

Likes

Translate

Translate
LEGEND ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Admin

Please relocate this posting to Lightroom ecosystem (cloud based)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Export as 'Original & Settings' will not add a watermark!

2022-11-14 09_56_11-Clipboard.jpg

You need to choose a JPG or TIF.

2022-11-14 09_54_57-Lightroom.jpg

Then you get the option to add a watermark and customize the watermark-

2022-11-14 09_55_26-.jpg

 

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

LATEST

Ah! Thank you! I think I was having a mind blank, I feel stupid for not checking that.

 

Thank you though! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines