• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom 6.2 (mac OS M1) not pasting edit settings

New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

I'm using Lighroom CC Destop app, I can't paste edit settings on new single image/multiple images. Tried clearing Cache, restarted the lightroom app. Went through multiple community posts but found nothing specifically related to this issue.

 

Please share the solution or redirect me to the community post that has the solution

TOPICS
macOS

Views

326

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

This may sound obvious, but perhaps it isn't. Before you can paste settings, you'll need to copy some settings. When you choose to copy settings, you'll get a dialog where you can select which settings to copy and which settings not to copy. Are you sure you copied at least something?

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

LATEST

Yes. I tried copying all settings, and also tried copying with selected settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines