• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Mobile Crashing

New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

For the past couple of months I have been having an issue with my Lr. I edit all my photos here and have for some time now- from my ipad pro. The issues I have been experiencing are Lr completely closing out while im editing. Sometimes I will be editing a photo and go to move onto the next photo and the photo completely resets and I end up having to start all over again on the photo. When going to crop, it immediately zooms into random places of the photo when it feels like it. I end up having to close out the crop and go back in to do it again in hopes that it will work properly this time. Last but not least this all started after the lens blur was introduced. When using the lens blur option, if i did it higher than ... say 15 on the slider, it wouldnt allow me to export the photo until changing it. Is anyone else having this issue? Is this a bug? Is there a fix? I have tried contacting support but when trying to speak to an agent, they end the chat.

TOPICS
iOS: iPhone , iPadOS , macOS

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

LATEST

If it's mainly when using Lens Blur then check out the System Requirements:

iOS devices compatible with Lens blur

Available on iOS devices with RAM capacity of 4 GB or more:

  • iPhone XS/XS MAX and newer (excluding iPhone XR & SE2)
  • iPad 10th Gen and newer
  • iPad Air 4th Gen and newer
  • iPad Mini 6th Gen and newer
  • iPad Pro 2nd Gen and newer
Note:

Lightroom for mobile (iOS) 9.0 or newer with Lens blur requires iOS version 16.0 or newer.

 

Regardless, it may be worth clearing the cache, ensure that everything is synced to the cloud and maybe even uninstalling and reinstalling.

Check that both Lr Mobile and iOS and both up to date.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines