• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Lightroom Mobile Failed to Load development version and Photo failed to import

Community Beginner ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Hi there,

 

Having a few issues with Lightroom mobile since clearing the cache a couple of weeks ago.

 

The messages 'Failed to load development version' and 'One photo failed to import' are shown when trying to load photos from my camera roll. Photos from the screenshots and whatsapp images folders are uploaded without issue.

 

I have tried to use the solutions on previous topics but sadly they haven't worked.

 

I am running the App on a Samsung A22 5G running Android version 13. Lightroom mobile is version 8.5.1.

 

I have tried to redownload the app, sign in/out of lightroom, and restart the phone but to no avail.

 

Kind regards,

 

Lewis

TOPICS
Android

Views

744

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 18, 2023 Sep 18, 2023

I Sameer,

 

Thank you for the quick reply. I have been looking around my phone this evening and it appears the issue was due to the phone saving the image as a HEIF (High Efficiency Image Format) photo which Lr doesn't support.

 

I have turned off the setting and now all seems to be well.

 

Kind regards,

 

Lewis

Votes

Translate

Translate
Adobe Employee ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

Hey, @lewisl82722513. Welcome to the Lightroom Community. I'll need more info to help you figure this out.

Has this started with recently edited images, or do all images behave similarly? I've checked your account & you have utilized cloud storage.

 

Try these suggestions and let me know how it goes:

  • Try adding a star rating or flag to the images you see this error with. Wait for a couple of seconds and check if the issue exists.
  • Try resetting the image & then use Undo to go back & reverse the reset back to the way the how image was before.
  • You can log on to Lightroom Web (https://lightroom.adobe.com) & check if the images are synced & reinstall Lightroom again.

Check if the issue exists. Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2023 Sep 17, 2023

Copy link to clipboard

Copied

Dear Sameer,

 

Thank you for your reply. I have tried the tips in your message but sadly no luck. The below image show's how Lr mobile is presenting images in my phone's camera roll. 

 

Kind regards,

 

Lewis

1000017910.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Hey! Please send the Diagnostic logs for Lightroom.

1 - Click on the menu button (three lines) > tap & hold the grey LR icon at the top.
2 - Click on Send Feedback > 'Generating logs, please wait to finish > send this to me via email
at - Sameerk@adobe.com 
Include your Adobe ID & device name in the subject line for the email.

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

I Sameer,

 

Thank you for the quick reply. I have been looking around my phone this evening and it appears the issue was due to the phone saving the image as a HEIF (High Efficiency Image Format) photo which Lr doesn't support.

 

I have turned off the setting and now all seems to be well.

 

Kind regards,

 

Lewis

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

LATEST

I am having the same issue and I try those diagnosis steps but no lucky 😔 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines