• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom (not Classic) stuck in sync, but no images filter as syncing?

Explorer ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

I use both Classic and not Classic on MacBook Pro w/Sonoma. The Lightroom app shows that it is syncing in the Cloud Storage window and shows an album that is syncing. But when I filter all images by sync status, I get no images.

 

I have attached a couple of images to show the status.

TOPICS
macOS

Views

221

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 08, 2024 Apr 08, 2024

i received that instruction once but i could not tell what images were trying to sync since it was thousands of icons.  i ended up deleting everything. and reinstalled my entire library.  Im happy it worked well for you.  the lightroom trick i mentioned earlier fixes it rather quickly now for me,   lessons learned, i guess. 

Votes

Translate

Translate
Community Beginner ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

i have this happen so much and i recently found a solution that works nearly everytime. i work with classic and cloud versions of lightroom using my ipad pro and macbook air.  i would completely cross classic out of my workflow but i use topaz ai and aftershoot for culling and i prefer color labels for culling and ratings for my portfolios i wish cc had color labels but they done offer it as of yet as far as i know.  but my files constant get stuck.  these are two things i have found that help me 

option 1.

 pause syncing before doing any edits on either app.  when i am about to quit,  i then turn syncing back on and let it finish before switching to the other application or shutting down. 

 

option 2:

open classic

select preferences

select tab for sync with lightroom 

scrool down to the where it says sync activity (regardless of whether or not it shows anything )

press and hold the "option" key

a hidden menu appears (see attachment) select option -"rebuild sync data" and let it sit for a bit.  usually takes less than 10 mins 

this is my weekly process as i have had to delete and reinstall this app so many times.  and customer services did nothing to assist.  i found out about hidden features through a youtube video about hidden features in lightroom classic.  hope this fixes your issues.  Good luck.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

ugh im not quite awake - sorry for my typos i meant they dont offer color labels yet.

and in option two i meant scroll to sync activity and lastly if i could delete the screen shot and replace i would but i need more coffee.  anyway,  attaching the correct screen shot below.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

After no response here, last night I finally called Adobe. The fix was quite simple. I turned off sync on all my various photo apps. Then, in Lightroom (not Classic) I cleared the deleted photos. Then, I turned sync back on. That resolved it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

i received that instruction once but i could not tell what images were trying to sync since it was thousands of icons.  i ended up deleting everything. and reinstalled my entire library.  Im happy it worked well for you.  the lightroom trick i mentioned earlier fixes it rather quickly now for me,   lessons learned, i guess. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

One way you can check if there are sync issues in the Cloud Based Lightroom is to visit http://lightroom.adobe.com/ and check if there is a Sync Issues tab on the left (and delete from there).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines