• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lightroom presets not staying on photo

New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

My lightroom presets are showing on the left side where they belong. When I hover over them I can see the preview of what it will look like on my photo. When I click the preset though, nothing happens, the photo goes back to how it was. If I import my photos into lightroom with the preset though, it will apply the preset. My profiles work just fine on my photos. This is only happening on my presets. No presets work not even the "user presets".

 

Please help!! 

TOPICS
macOS

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

Which version of the application are you using? What type of file format are you working on? Did this start happening after any update?

Have you tried singing out and signing back in or re-installing the application?

We're here to help, just need some info.

 

Regards,

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

У мене така ж сама проблема, жах.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Hi @iryna27720722uv37, Which version of the application are you using? Did you try any troubleshooting steps? Since when are you noticing this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines