• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom - "No images that can be imported were found" importing from External SSD

New Here ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

In Lightroom (see version info below) I cannot import any images into my albums from a connected external SSD drive. The folder is a mix of JPG and MOV files taken with my Olympus OM-D E-M10 Mark IV. I was successful importing some images to my albums from the camera directly by selecting a subfolder of it as a connected device, set to STORAGE option and connected via USB cable. But EACH TIME the process takes forever, because the camera contains 1819 image and movie elements. I would think after the inital scan, the image information would be cached so it would not have to rescan each time. This is also very frustrating because there is no progress control/window to indicate progress. The application just turns white, reports it is not responding, but if left alone for 5-10 minutes, all the images just appear to be selected from.

So I decided to copy all the files to one of my fast external SSD drives first, then try to add from that drive. Which is how I ended up with this issue of  "No images that can be imported were found..." when selecting the folder holding the copied files on the SSD. I can see the images just fine in Windows Explorer and in OM Workspace 2.1. Version info is below the screen shot of the error.

PLEASE HELP! Thank you.

 

No Images Available (Lightroom).png

Running Windows 11 Pro

Edition	Windows 11 Pro
Version	22H2
Installed on	<u+200e>(CLASSIFIED)
OS build	22621.819
Experience	Windows Feature Experience Pack 1000.22636.1000.0

DELL Alienware m15 R6
Device name	(CLASSIFIED)
Processor	11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz   2.30 GHz
Installed RAM	32.0 GB (31.7 GB usable)
Device ID	(CLASSIFIED)
Product ID	(CLASSIFIED)
System type	64-bit operating system, x64-based processor
Pen and touch	No pen or touch input is available for this display

LIGHTROOM
Lightroom version: 6.0 x64 [ 20220928-0910-e5c3644 ] (Sep 28 2022)
NGL Version: 1.31.0.19
WF Version: 5.0 0e17e26
VF Version: 1.0.119.3
HIL Version: 40405

Operating system: Windows 11
OS Version: Windows 11 Pro (2009)
Application architecture: x64
System architecture: x64
Computer model: Alienware Alienware m15 R6 / 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz
Logical processor count: 16
Processor speed: 2.3 GHz
Built-in memory: 32510.7 MB
Real memory available to Lightroom: 32510.7 MB
Real memory used by Lightroom: 382.3 MB (1.1%)
Virtual memory used by Lightroom: 663.7 MB
Memory cache size: 8.3 MB

Internal Camera Raw version: 15.0 [ 1261 ]
Maximum thread count used by Camera Raw: 9
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 16255MB (0%)

Displays: 1) 2560x1440, 2) 2560x1440, 3) 2560x1440, 4) 1280x800
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: DirectX: NVIDIA GeForce RTX 3060 Laptop GPU (30.0.15.1272) - 6 GB
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I4_GPU3, hard: success, soft: success, al: Yes, dl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\hopwo\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\hopwo\AppData\Local\Adobe\Lightroom CC\Data

 

TOPICS
Windows

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

LATEST

It figures! Just as I post this issue, when I thought I exhausted all possibilities beforehand, a solution presented itself as a result of working another issue that I had discovered. I apologize for the long-winded reply to my OP, but maybe some of the info I post here will help someone else with this same issue.

While I was experimenting some more, I decided to select a smaller group of images to import. Just 20-40 or so. And they opened in the selection window just fine. The only issue I had was that a few of the images were a triangle graphic with an exclamation point in the middle. They had the same extension as the other images that preview just fine, so I tried to open those files and they were corrupted, or at least the headers were – (SEE BELOW). These errant JPGs would not open in Irfanview, Windows Photos, or anything else I had EXCEPT Workspace by Olympus. I found this stranger still when I could open the same file still on the 256gb SD card I had in the camera. Apparently, copying them off the camera caused quite a few of them to be corrupted. This was over the last several months! Thank goodness I did not delete the originals off the source card in the camera!!! Since I am only using up 60 gigs or so of the 238gb on the card, there is no reason to remove them just yet. I suspect the issue was that I had connected my Olympus OMD via USB to a USB3 port on my problematic Dell WD19TBS docking station when I copied the card’s contents each time. And since I did not opt to replace duplicate files when I copied, those corrupted files stuck around. Now that I pulled the card and copied them while directly loaded into my Alienware M15-R6, choosing to overwrite existing files, they are ALL ok now with no corruption.

So now here is the wrinkle in this being the cause of my original issue I posted. Selecting a small block of files worked and let them open in the import window, to be selected and then imported into an album. But even when some where corrupted. But when I selected all 1819 files including some more corrupted files, it just told me that "No images that can be imported were found" error message. Now that all the files are ok and none are corrupted, the same process let me select all 1819 files and even though it took a minute or two, they all opened in the select window.

Either, in Lightroom, there is a set tolerance for occurrences of corrupted files that was breached when selecting all 1819 files that caused the "No images …" error message, or one of the replaced corrupted files was corrupted just right to end the process and cause the message. Whichever the cause, the file validation code with this process in Lightroom should be looked at and corrected and/or updated to filter out corrupted image files, and some additional feedback given to the user as to the cause. I found several reasons in many forums for this error message, and many unrelated to my issue. I have not yet seen anything about corrupted files throwing this error.

Now the final weird part. ALL of the corrupted files I encountered successfully opened with Olympus Workspace. And with the option to export the open images to various image formats, the resulting exports all opened in various other image applications. This confused me as to the cause of the corruption, and if Olympus added code to tolerate and fix this condition in their Workspace software as a result of a common corruption issues with their cameras. I certainly hope not, but it was nice to have the option to save my images anyway.

That’s it, issue solved, or at least a cause discovered. Thanks for tolerating my long-winded self-reply!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines