Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR library icons not updated with the edits

Explorer ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi, 

LRc latest version

When ive edited an image in LRc (in develop) and go back to library (icon view) the icons arent updated with the edits, so they look like the original. It would be preferable to have the image icons in library view, reflect the actual edits, right?

I have XMP files created with the images

is there a setting to get libray view to show the edited file previews?

thanks

 

TOPICS
macOS

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

LRc = Lightroom-CLASSIC? (This is the 'Mobile devices' Ecosystem forum)

Try a test for us- Develop one photo by converting to B&W (Press V) make a screen-clip, now press [G] and make a screen-clip. Post the clips and show us what you see.

It is normal to have thumbnails previews in the Library Grid show all Develop module edits. There is no "setting" to turn this 'off'.

Have you tried a reset of the Preferences File? Preferences Reset 

Also post a screen-clip of the report you see from the Menu: Help > System Info...

XMP files have no bearing on photos viewed and edited within Lr-Classic.

 

 

Regards. My System: Lr-Classic 11.0, Photoshop 23.0, Lightroom 5.0, Bridge 11.1.1, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines