• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LR not syncing photos to cloud. Running latest version of LR and LRC and PS. Mac is up to date with

New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LR not syncing to cloud. It tell me my Macintosh I disconnected. How do I connect my Mac. Every other site in the internet works. Please help. Im running Monterey in my Mac  12.6. Please help. Thnak you

TOPICS
Remix It Challenge

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Seems like this is not LR specific issue.  Probably try clearing the DS cache on Mac as discussed in https://apple.stackexchange.com/questions/6147/some-applications-on-macbook-pro-think-internet-is-no...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Thank you Ray. I'll try that. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

I think I'm ok now. LR is syncing. It seems that the cloud picture in the upper right of the menu, had a message that said syncing stopped. I clicked to resume syncing and it's syncing. I swear I checked this before and it said syncing. Thank you for your help. You're very appreciated. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I try the cache cleaning and that didn't work. I'm not sure I'd do it right. I'm updating my Mac to  ensure 13.0. Maybe some hope for my problem. I'll let you know. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

You may also generate the diagnostic log from LR for any sync errors.

Lightroom > Preferences > Hold down "option" key (Mac) > Diagnostic Log > Generate Log > Open DiagonticLog.html in Finder > check if there are any Sync errors in "Syncing and Error Assets" section.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines