• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Missing camera profiles on iPad and iPhone devices

Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hi - I have seen this problem posted a year ago but no further support form Adobe seems forthcoming? I edit my RAW images on my Macbook, running the latest version of Lightroom (not Classic - I wish Adobe would give the CC version a proper unique name and not just hope we all call it Lightroom from now on!). 

I have found that the nearest looking profile to the in-camera jpeg is Camera Standard v2 - which I presume is the Adobe equivalent to the profile I am using in my Panasonic Lumix LX100M2. I am presuming Adobe know this camera and this is their official version they have worked hard on to match the camera profile. I can’t think of any other reason for it to be offered?

Having edited lots of images using this profile, I now find when I look at those images on my iPad and iPhone (from where I would naturally share these images to Facebook and Instagram as iDevices make this a simple one click job) I have an error icon and the words ‘Missing Profile’?

So now if I edit or share the image I will lose my original look and instead this will be replaced I presume by Adobe Color, which I avoided on the desktop as it was nothing like the original JPEG engine results.

Can Adobe please comment as to why certain profiles are available on the desktop version and not the mobile versions, why they design and offer these profiles for desktop editing use with my camera RAW files (as a very good match to the in-camera profiles) but then do not support that profile on the mobile versions? Are they going to? If not why do they continue to offer these profiles on the desktop version?

Or am I being grumpy for no reason and this is just a bug (quite an old one it seems) and there will be a fix for it?

I am using a Macbook Air on Big Sur, latest version of Lightroom on all devices.

TOPICS
iOS: iPhone , iPadOS , macOS

Views

501

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 31, 2022 Mar 31, 2022

Well I've reset the iPad to factory settings and then restored from an iCloud backup and not only has Lightroom reappeared but it also doesn't seem to have a problem with missing profiles! Result! Thanks for everyone's help 😊

Likes

Translate

Translate
Community Expert ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

quote

 

....and this is just a bug (quite an old one it seems) and there will be a fix for it?

 

 

Yes it is a bug, and an annoying one when it hits. I've found the most reliable way to "fix" the problem is to delete and re-install the app on the affected mobile device (having first made sure that all syncing from that device is up to date, as deleting the app will also remove the local data associated with the app). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Thanks Jim - but it seems after deleting Lightroom from iPad and iPhone I can't now get it again, the App Store constantly displays 'Open' as my only option and when I log into Creative Cloud and look in apps it says it is already installed. I've uninstalled all bits I could find, I did try downloading Creative Cloud but have no idea what that does on the iPad and it didn't help so deleted that also. 🤷‍:male_sign:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Sorry to hear that, Tim. Have never come across anything like that. Have you tried rebooting the iPhone and iPad? Is your subscription sourced direct from Adobe, or through the Apple Store (though I don't know why/if that would make a difference). Delete/reinstall should be a fairly routine procedure, so I have no idea why it's not working correctly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Well the iPhone sorted itself out and I have sucsfully reinstalled Lightroom and the profile errors are gone as you suggested... so a result there! 😊

 

The App Store unfortunately still thinks Lightroom is already installed on the iPad even after restarts, indid find a support question similar and the Apple operative suggested complete rest of iPad and reinstall of iOS ... I don't think so! I've asked in a separate query so hopefully someone will know...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Well I've reset the iPad to factory settings and then restored from an iCloud backup and not only has Lightroom reappeared but it also doesn't seem to have a problem with missing profiles! Result! Thanks for everyone's help 😊

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Resetting my entire phone is a tremendos pain and I dont want to do that. I have PS Lightroom, PS Express along with many other PS apps installed. Uninstalling PS Express and resinstalling it doesnt solve the problem. Issue continues to exist. 

 

Do I need to uninstall and reinstall everything? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

This issue persists for me and it's getting REALLY annoying. A full phone reset should not be the solution to any Apps bug.  This has been around for long enough that Adobe should have found a solution by now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

LATEST

Still an issue for me on my 2021 Ipad 11 Pro as well.  Ridiculous.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines