• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No image that can be imported were found in the selected source error in Lightroom - Windows

New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Hello

 

I am having the same issue I have seen in the discussions here many times. Lightroom has been working for years with my camera, and only after the most recent update does it give me this error. This is very inconvenient as I can find the photo using the browse computer option and selecting the camera there, but it only allows me to import 1 photo at a time this way and is utterly useless.

 

I am using Windows, everything is updated for Lightroom, I am using a Canon EOS Rebel SL3.

 

Any tips would be appreciated, thanks.

TOPICS
Windows

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi & welcome to the Lightroom Community. I'll help you figure this out.

 

Have you tried using a different USB cable/SD card temporarily? Do you use USB hub extensions? Could you please share a screenshot of the import settings you are using?

 

Try the import operation with the following suggestions:

  • Copy images on the internal drive manually using the file explorer first & then try to import.
  • As a test, try to reset the camera OS. After you copy over everything from the SD card.

 

Let me know how it goes. Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

This is not SD card or USB-cable specific. I've reproduced this issue across three difference macOS machines: 

- macOS 12.5.1 on two M1 MacBook Pros

- macOS 13.0.1 on M1 Mac Mini

 

The issues occur with the embedded SD card reader on these machines and with either a CalDigit TS3 or TS4 dock. 

 

It's quite obvious this issue is Lightroom bug because beyond the initial error screen, images can be previewed and imported fine as long you completely ignore this error and select the SD Card via the Browser Computer navigation menu. See screenshots below: 

 

Screen Shot 2022-12-04 at 7.51.17 PM.png

olivierlacan_0-1670212699200.png

Screen Shot 2022-12-04 at 7.58.37 PM.png

Reproduced with MAS Lightroom 6.0 (20220928-0910-e5c3644 Build)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

LATEST

I've never made any changes to Lightroom Import settings by the way: 

olivierlacan_1-1670212848386.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines