One Photo Failed to Import

New Here ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hi. 

I obtained some free presets from a couple different websites. Unless the files are corrupt, they will not import into my newly installed lightroom app on my iPhone.

 

I have followed instructions from multiple websites and they all virtually give the same instructions. I unzipped the file on my laptop and saved to my google drive. I can see the files in my google drive on my iPhone.

 

At first, when I opened my light room app and went to add a picture, I selected the “from file” option and navigated to Google Drive and located the unzipped file. It did not add or import.

I even downloaded the file to my iPhone itself and emailed myself the downloaded RAW format picture. I saved the picture form my email to my photos on the phone. It showed up there as a gray square. I understand it is normal for it not to open as it is not actually a photo.

 

 

In my light room app, I do the following.

1. Select the three dots on upper right
2. Add Photos
3. From Camera Roll (the file is saved to my camera roll on my iPhone)
4. Here, I select the file. It is black and it says DNG on it.

Then I get a message that says one photo failed to import.

I can’t afford the desktop version of lightroom and am so happy for the mobile app.

Am I doing something wrong?

 

For some technical information, I have an iPhone 6s and the version of Lightroom on my phone is v. 5.2.2 CD82C9.

 

 

TOPICS
Import and share, iOS, Mobile, Presets or profiles, Problem or error

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Did the photo fail to import as it was already imported into the Cloud?

 

If it was a DNG that was supplied and then imported (even if it was just grey or black) then open this in Lightroom, and tap the three dots, then Create Preset.

 

Maybe see if that works?

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

That doesn't work for me. I did end up getting the subscription for a minute to getthe presets to sync across my devices. Problem solved for now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

فشل استيراد الصوره

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

LATEST

اخي سلام عليك

هل وجدت الحل ؟ممكن تقول كيف؟ 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Does anyone have an answer for this? My client who purchased my presets (DNG files) is having the same issue and I don't know how to help her. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hi there, I ran over the same problem today and none of the steps mentioned below worked for me. So I tried a different approach and it worked again. What I did was logging out of my account and logged back with another Adobe account I have. I then imported a random picture and it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines