Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Preset Button Not Working after updating to Lightroom 4.3

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I updated to the latest version of Lightroom where the Preset button is on top.  The Preset button worked a few times after updating but it has now stopped opening all together.  I have closed and reopened the program several times.  When I click on the preset button nothing opens.  I need into my presets 😞

 

 

{Thread title edited by moderator}

TOPICS
Performance, Presets or profiles, Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble with Lightroom while trying to use the Presets panel. Would you mind telling us which operating system are you working on? Have you tried re-installing the application to check if that helps? If not, please try that & let us know how it goes.

 

You can also try resetting the Preferences of Lightroom by launching the app while pressing & holding the Shift + Alt keys (on Windows) or Shift + Option keys (On Mac).

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines