• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Edit in Photoshop" not working in Lightroom Cloud

New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I am running the latest version of Lightroom CC (Cloud Based) and Photoshop 23.5. In the past, I have been able to open a picture from Lightroom CC to edit in Photoshop and upon saving, it imports those changes back to Lightroom CC. I haven't been able to do this in the past few updates of Photoshop and thought it would be fixed.

 

After searching for answers, all the previous answers were in regards to Lightroom Classic CC. Nothing found for LR CC. Attached is a screenshot of my issue.


{Title edited by Moderator}

TOPICS
Windows

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for highlighting this issue.

Which version of Windows do you have? Did it start happening after an update?

Also, is there more than one version of Photoshop installed on your system? Which image format are you working on?

Would you mind sharing your workflow? 

"Edit In" will not work if the original files are unavailable to Lightroom. Where are the images located?
Could you please try deselecting "Use Graphics Processor" in Lightroom's Preferences > Performance, then relaunch Lightroom and let us know if it helps?

 

Thanks,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I have Windows 10 and this was not an issue a few months ago before I updated Photoshop to I believe version 22 or version 23. 

 

How I go about my workflow is I import photos from a shoot to Lightroom and do batch editing there. If I need to fix something such as using the Clone Tool in Photoshop, I used to use the Edit in Photoshop feature under the Edit tab up top and it would open in Photoshop. Once done, I would save the image on Photoshop and close the document and it would import itself back into Lightroom with those changes from Photoshop.

 

"Edit In" used to work with this workflow while using Lightroom (not Classic) and had no issues before. I have tried the Use Graphics Processor deselection and nothing changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Thanks for the details.

You can try resetting Lightroom's preferences using the steps mentioned here: https://adobe.ly/2JSym5e.

Please back up your preset prior to resetting the preferences. Let us know how it goes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

You're not reading the post correctly. My issue is in Lightroom Cloud-Based; not Lightroom Classic. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

When you say you are using the "Latest version" of Lightroom, can you confirm exactly what version you're using? Help > About will show the actual version number. If you have updated Photoshop to 23.5, and Lightroom is behind, the Camera Raw engines may not be compatible.

 

What kind of picture are you trying to open? (I can't tell from the screen shot you included). Is it a raw file? Or a regular image like TIF or JPG? If a Raw file, i wonder if you are having the same issue with TIF or JPG files?

 

Also, just wondering, is Photoshop already open when you try to "Edit in Photoshop?" I've occasionally seen weird behavior in past versions if LR has to launch Photoshop, compared to having Photoshop already runiing in the background.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

LATEST

Lightroom Ver. 5.5


I'm trying to open a RAW image into PS. In the past, it would open it up in PS as a TIF file and then once I'm done editing in PS, I would hit Save and then close the document window in PS. Back in LR, it would import that image automatically.

 

I have tried opening PS when clicking "Edit in Photoshop" and it would take longer to show that failed message, but ultimately, would still fail to open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines