• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Waiting for Settings" happening regularly with LR Mobile since updating LrC to v12

Community Beginner ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

I've only noticed this since updating to LrC v12, but I'm getting regular "Waiting for Settings" messages with photos in LR Mobile (iOS version) on photos which I've edited on LrC. Attached screenshots show the message. The only option is to keep waiting or overwrite all the edits that have been done. The screenshots were from 11/10 and some of them say that the edits were done in late October so almost two weeks and, for some reason, they have not sync'd over to LR mobile from LrC. I have even done a Rebuild Sync Data on LrC recently and it fixed the issue for some photos but not others. If the data hasn't sync'd in almost 2 weeks, unclear if it will ever do so and why on earth it would take this long to sync the information.

 

Unless v12 broke something that needs fixing, I assume there is a way to make this stop happening so that small amount of edit data are sync'd quickly as I've never encountered this issue in the past roughtly 4 years of using LR mobile until updating to v12. 

 

Anyone know why this is happening and how to fix it permanently? 

TOPICS
iOS: iPhone , macOS

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 11, 2022 Nov 11, 2022

I get a "Waiting for Settings" condition quite often, but I find that I can easily clear it by making a tiny inconsequential slider change on the affected image in LrC (usually just make a +1 adjustment to the Texture slider in the Basic panel, but it could be any slider). After the adjustment syncs, the problem in Lightroom usually clears. 

 

Worth a try?

 

The permanent fix would be to wait for Adobe to fix the problem. They are aware of it, so hopefully we'll see a fix soon.

Likes

Translate

Translate
Community Expert ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

I get a "Waiting for Settings" condition quite often, but I find that I can easily clear it by making a tiny inconsequential slider change on the affected image in LrC (usually just make a +1 adjustment to the Texture slider in the Basic panel, but it could be any slider). After the adjustment syncs, the problem in Lightroom usually clears. 

 

Worth a try?

 

The permanent fix would be to wait for Adobe to fix the problem. They are aware of it, so hopefully we'll see a fix soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

LATEST

Jim, thanks. That did the trick. Weird. Look forward to the fix from Adobe. Very annoying, particularly because it means that the photos I'm most apt to want to edit and work on are no longer available on the mobile version unless I want to reset and start from scratch, which is a non-starter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines