Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stuck sync on one image, which does not display when filtering for syncing images

Contributor ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hello,

 

The cloud icon has been stuck syncing for over almost a week showing a single image is yet to sync.

When I click on view to filter by syncing images, it shows no images. I checked the web interface, no sync problems, and last images I uploaded are present in the adjusted folders.

So, something got out of wack locally (I had a poor connnection at one location, so guessing the cause is related to network connection).

 

I have nothing local that I care about, so I can easily blow away the library.

The question is if the dev team would like to get any logs or actually copy of the local library before I do so.

 

Tim

TOPICS
Web, Windows

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

On one occasion I found that I had one image in the deleted folder that Lightroom was trying to sync, and that is what was causing it to continue to attempt to sync. The choice was to either delete that image from the folder or restore it. When I made that choice the synchronization problem resolved itself. I don't know if that could be your situation, just a suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

I think you have found the general area of the problem. Web shows that I have 2648 images in the deleted folder, versus 2640 showing in the desktop; and 2640 in my phone.

So Adobe has an issue in sync when stuff has been marked for deletetion. (Now my cell phone also seems to be stuck syncing....)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines