• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Syncing edits in Photoshop not working

Community Beginner ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

For the past few months when I bring a photo from Lightroom CC to Photoshop to make edits using "Edit in Photoshop", after I am done with the edits in Photoshop and click on "Save" (I never use Save As), and then close the Photoshop window, the edited version does not get synced back in Lightroom CC.

 

macOS Monterey 12.2

Lightroom-Version: 5.2 arm64 [ 20220128-1049-86119e0 ] (Jan 28 2022)

TOPICS
macOS

Views

478

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Hi,


Thanks for reaching out. We are sorry for the trouble with Adobe Lightroom & Photoshop. We are here to help!

Could you please confirm the type of images you are working with? Are they JPEG or RAW? As a test, have you tried using Photoshop's home page to open Lightroom Images directly? 

 

Please create a test album in Lightroom & right-click on it to save it Locally. Try editing images out of the locally saved test album and let us know if this works.

You can also log on to Lightroom Web (https://lightroom.adobe.com) to check current Sync issues on the left part of the screen.

SameerK_0-1647029960028.png

If there are any sync issues, click on them to know more, find the original for those images, and back them up safely before you empty the Sync issues from Lightroom Web.

 

We hope to hear from you soon.
Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Thank you for your support. I am working with Lightromm CC not LRC.

I edit a photo in Lightroom CC with Photoshop (latest version), edit it and save it as TIFF. The file is saved on my MAC in the designated TemporaryEdits folder. But only in very few times imported by LR into the library. I have to do it manually.

 

Take care.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Hi Semafo,

 

When you edit in Photoshop from Lightroom, do not "Save as..." - that process breaks the round trip. Just close the file in Photoshop and answer "yes" when it asks you to save changes. "Save as..." creates a new file that will not be picked up in the return trip to Lightroom.

 

Actually reading further back, I see you mentioned you are not using "Save As," although that's what you described in your most recent message. I recall this problem being a bug in a previous version, and resetting the preferences in Photoshop solved it for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Thank you for your support.

Yes, true. If I do so it could work if not an external filter is used, like Luminar from Skylum. The filters from Topaz do not cuase this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

If you are using Luminar as a filter within Photoshop, on a layer of the file, it isn't a problem (I just verified it works fine). So edit in Photoshop, optinally create a copy of the layer (or even convert to smart object), use Photoshop's Filter > Skylum > Luminar to edit in Luminar, "Apply" to return to Photoshop, close the file and save to return to Lightroom.

 

Seems to work without any issue for me (I used Luminar AI as an example for testing).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Thank you for testing. Then it seams to be a problem on my side because. I use them mainly as smart filter...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Try one time using Luminar on a regular layer (without making it a smart filter). Just a thought.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Treu, I just use Luminar NEO without using it as smart object and it worked. I will continue to test.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Quiet often it works.

The main problem seams to be the file Edits.db in the folder TemporaryEdits.

This file is not updated and therefore the re-import is not working.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

I tried again and today edited many photos more or less with the same filters and edits in Photoshop. Some were automatically reimported others not. And there is no pattern recognizable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Another mysterious happening. After an image is send from lightroom to photoshop and I close photoshop saving that image it is not imported into lightroom. Then when I want to close lightroom as well, there is a message that an there is an active edit in phtoshop. So the software does not get it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

It seams that Lightroom 5.4 solves the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Thank you for following up. I will update, I am seeing this same probem, with .TIFF files, with Luminar AI.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines