• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

thumbnails in Lightroom 7.1.2 local square grid view and filmstrip are blurred

New Here ,
Dec 31, 2023 Dec 31, 2023

Copy link to clipboard

Copied

Some (not all, and is intermittent) thumbnails (raw .nef files) in Lightroom 7.1.2 local grid view and filmstrip are blurred.  The images are quite sharp when in Detail view.   Environment:  Windows 11, video = NVIDIA GeForce RTX 3080 (31.0.15.4592).  

 

No performance issues noted.  I have tried resizing the thumbnails to no avail.

TOPICS
Windows

Views

92

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Hey, @tfhammar. Welcome to the Lightroom Community. I'll help you figure this out.

 

The thumbnails are intended to be smaller & are designed for references. The full-size image is loaded when the image is opened in the Detail view. It is safe to say the difference in the amount of details is expected.

Please include screenshots & the System info from Lightroom > Help > System information for us to check and confirm.

 

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

LATEST

Thanks for the prompt reply, Sameer.  I have attached screenshots of an example and my Lightroom system info.   I do realize that the thumbnails will not portray the amount of detail as in the detail view.   What I am seeing is a drastic difference on some images, not all, which is why this is so strange.   I have performed the usual tasks...close/reopen, reboot, change size of window, etc.   Please realize that this is not a major problem for me.  I just thought that I should report it.  All in all, I am very pleased with this version of Lightroom.  In fact, since the local option has been added, I have not used Lightroom Classic, and I was a long-time user of it.   Again, thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines