• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Turn off Auto-Import (mobile)

New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

I have tried to turn of auto import in Lightroom mobile, but it doesn't stop. It is taking up the most memory on my phone to the point that I can't receiver texts, can't take photos, can't post to Instagram once I'm done, I can't even delete the dang photos. It's infuriating!! Please fix this, I only want to import certain photos because I need to conserve space on my phone until I can upgrade.

TOPICS
iOS: iPhone

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Hi, 

Thanks for reaching out, sorry for the trouble with Lightroom on your phone. We are here to help! 

 

Could you please share the exact iOS version on your phone? Have you tried any troubleshooting steps like removing and reinstalling Lightroom? Do you use Lightroom desktop or Lightroom Classic on any other machine? 

Please disable Wi-Fi or mobile network internet on your phone when you open Lightroom to halt any photos from syncing.  

 

Please check here for the steps to disable auto import from settings within Lightroom. 

https://helpx.adobe.com/lightroom-cc/using/work-with-lightroom-mobile-ios.html#settings-menu 

 

Please let us know if this helps. 

Regards, 

Sameer K. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines