Highlighted

Import issues Lightroom

New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Hey All, 

Sorry if this is a repeat but cannot find this issue in the forums, LR import is seeing my CF and SD cards from my D810, but is saying "No Photos Found", can import to my Mac photos, which I hate and never use, unable to find specific issue on You tube or elsewhere, IDEAS pretty please.

Derek

TOPICS
Creative Cloud

Views

583

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import issues Lightroom

New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Hey All, 

Sorry if this is a repeat but cannot find this issue in the forums, LR import is seeing my CF and SD cards from my D810, but is saying "No Photos Found", can import to my Mac photos, which I hate and never use, unable to find specific issue on You tube or elsewhere, IDEAS pretty please.

Derek

TOPICS
Creative Cloud

Views

584

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2019 0
Adobe Employee ,
Dec 17, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Lightroom.

 

Would you mind going to the Help menu in Lightroom, then system info and share the information with us here? What version of macOS are you using on the computer? Have you tried moving the images to a folder on the computer to check if you are able to import the images from that location? If not, please try to import the images from the local storage and let us know if that works.

 

You can try resetting the preferences of Lightroom using the steps mentioned in the link below to check if that helps.

https://helpx.adobe.com/in/lightroom-classic/help/setting-preferences-lightroom.html#restore_prefere...

 

Note: Please backup your presets and other settings prior to resetting the preferences.

 

You can also check the details at the link below and add your vote to the issue.

https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-see-my-cameras-but-not-the-photo...

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 0
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Hi, 

Ok tried the reboot that you suggested, didn't work I'm afraid.Screen Shot 2019-12-18 at 9.09.54 AM.png

Here's a screen shot.

Catalina10.15.2 is the version I am running 

Derek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Fixed, the reboot of LR didn't work but the privecy security restting did, thank you so much for the help, now back to work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Hi ,

Thanks for the quick reply, yes I can import to my Mac and then to my desktop, then into Lightroom but it's such a pain, just saw your option and will try that,

Thanks

Derek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0