Highlighted

Lightroom CC - No network connection, works in Classic

Explorer ,
Feb 11, 2019

Copy link to clipboard

Copied

I'm using the latest Lightroom CC 2.1.1.    On my MacBook Pro 2018 running Mojave (latest), when running Lightroom CC it constantly displays "No network connection" and the cloud icon has an X through it.     Sometime it will start working for a short period and then disconnect again. 

When using Lightroom CC Classic I have no issues connecting from the same laptop.   I tried different WIFI networks and all have the same behavior, so I don't think it's something specific with the Internet connection.   My iPhone and iPad both running LR CC can connect just fine on the same network.  I'm able to access Lightroom web using Safari without issues and checked the SSL certificates on my laptop.  I have both IPv4 and IPv6 setup on my home network.   Is it possible to find out more information to get some error message to why it is unable to connect?

I really want to migrate from Lightroom classic CC to the cloud based CC solution, but this is holding me up as a showstopper.  

Any help would be appreciated.

Thanks, I have reported the issue and seem to have found the root cause which is due to a corporate SSL proxy software which injects its own SSL certificate in the cloud connection.  However LR CC does not use the Mac system keychain which has the trusted root CA.  Therefore it shows an SSL connection error since it uses its own SSL keychain and does not know about the injected SSL certificate.

Here is my post to the other forum for reference:

Lightroom CC - No network connection, works in Classic | Photoshop Family Customer Community

Views

7.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC - No network connection, works in Classic

Explorer ,
Feb 11, 2019

Copy link to clipboard

Copied

I'm using the latest Lightroom CC 2.1.1.    On my MacBook Pro 2018 running Mojave (latest), when running Lightroom CC it constantly displays "No network connection" and the cloud icon has an X through it.     Sometime it will start working for a short period and then disconnect again. 

When using Lightroom CC Classic I have no issues connecting from the same laptop.   I tried different WIFI networks and all have the same behavior, so I don't think it's something specific with the Internet connection.   My iPhone and iPad both running LR CC can connect just fine on the same network.  I'm able to access Lightroom web using Safari without issues and checked the SSL certificates on my laptop.  I have both IPv4 and IPv6 setup on my home network.   Is it possible to find out more information to get some error message to why it is unable to connect?

I really want to migrate from Lightroom classic CC to the cloud based CC solution, but this is holding me up as a showstopper.  

Any help would be appreciated.

Thanks, I have reported the issue and seem to have found the root cause which is due to a corporate SSL proxy software which injects its own SSL certificate in the cloud connection.  However LR CC does not use the Mac system keychain which has the trusted root CA.  Therefore it shows an SSL connection error since it uses its own SSL keychain and does not know about the injected SSL certificate.

Here is my post to the other forum for reference:

Lightroom CC - No network connection, works in Classic | Photoshop Family Customer Community

Views

7.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 11, 2019

Copy link to clipboard

Copied

Does your network have a firewall? Other users have reported issue with this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 11, 2019

Copy link to clipboard

Copied

Yes, most network that are on WiFi would be behind a combo router/firewall. My firewall allows outbound connections, so it should not be an issue.  My iPad and iphone sit behind the same router without problems in Lightroom CC.  

I think there is a bug specific to the cloud version for desktop which is not present on the mobile.  How do we file a bug report with Adobe ? 

I’m paying for a product that’s I can’t fully use, there seem to be no option to open a support case even if we’re paying an active subscription. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 12, 2019

Copy link to clipboard

Copied

Report the problem at the official Adobe feedback site: Lightroom CC for Desktop | Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 13, 2019

Copy link to clipboard

Copied

Thanks, I have reported the issue and seem to have found the root cause which is due to a corporate SSL proxy software which injects its own SSL certificate in the cloud connection.  However LR CC does not use the Mac system keychain which has the trusted root CA.  Therefore it shows an SSL connection error since it uses its own SSL keychain and does not know about the injected SSL certificate.

Here is my post to the other forum for reference:

Lightroom CC - No network connection, works in Classic | Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 13, 2019

Copy link to clipboard

Copied

Thank you for explaining the situation here, and reporting it on the other site. I know you aren’t alone in struggling with this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 29, 2019

Copy link to clipboard

Copied

Will canceling my subscription help motivate Adobe to fix this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

For me the problem was solved by uninstalling the lightroom via the Creative Cloud and simply downloading the same app from Apple Store - now it's syncing and connecting to the internet just fine. Works only if you're a mac user but after all the frustration with Adobe, it was such a relief. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

I have signed up here to like the comment above from Kadri because this method did work for me! Thank you so much! Give it a shot everyone if you're facing this issue.

 
 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adan5E12 LATEST
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

How do I uninstall? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Hurray! I followed the advice of Kadri also and uninstalled via Adobe and reinstalled on the App store and I immediately got my cloud storage back and everything is functioning normally so far. Whew, what a relief!

Thanks for the help!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Is there a solution for Windows users?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...