Highlighted

"The file could not be found" when working between Lightroom + Photoshop

Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

When working in Lightroom, I often export to do "fine tune editing" to Photoshop. I make the edits I need to, then hit "Save" to send it back into Lightroom. When I do this, it creates a TIFF file. 

For years this has been flawless, and now suddenly when I hit Save in Photoshop... I go back to Lightroom and it says:
"The file could not be found." and it's missing.

Sometimes it eventually shows up. Other times, when I've been desperate... I've gone to through Finder to find the tiff file and manually imported it into Lightroom, but I obviously don't want to do that. Have I somehow unlinked the photo location or something? This has happened many times now, in many catalogues.

 

iMac desktop, masOS Catalina

Working off of WD 2TB Passport

All Adobe system are up to date

Topics

Mac, Performance, Problem or error

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"The file could not be found" when working between Lightroom + Photoshop

Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

When working in Lightroom, I often export to do "fine tune editing" to Photoshop. I make the edits I need to, then hit "Save" to send it back into Lightroom. When I do this, it creates a TIFF file. 

For years this has been flawless, and now suddenly when I hit Save in Photoshop... I go back to Lightroom and it says:
"The file could not be found." and it's missing.

Sometimes it eventually shows up. Other times, when I've been desperate... I've gone to through Finder to find the tiff file and manually imported it into Lightroom, but I obviously don't want to do that. Have I somehow unlinked the photo location or something? This has happened many times now, in many catalogues.

 

iMac desktop, masOS Catalina

Working off of WD 2TB Passport

All Adobe system are up to date

Topics

Mac, Performance, Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 14, 2020

Copy link to clipboard

Copied

Anyone have any thoughts? 🙏🏻

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...