• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Mixamo Animation main page uses most of my CPU and performs slowly.

New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

The animation thumbnails paly slowly and same in the main viewport, animations are either slow or skippy so I can't get a clear view on animations, however in my laptop the website performs brilliantly as it had been before.

Main PC specs:

CPU: i7 4790K 4.00GHZ, RAM:16GB 2400MHZ, GPU: Strix Asus GTX 1080ti (Mixamo performs badly)

My Laptop specs:

CPU: i5 5500U, RAM: 8GB, GPU: Intel HD Graphics 5500 (Mixamo performs normally)

TOPICS
Bug , Performance , Viewer

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

seriously bug?

 

if it works in your laptop but not on your desktop then the issue is at your end

try loading the driver 1st

driver.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

windows 10 64 bit

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I would agree that it seems likely that there is something that isn't working on your desktop.

Is is web browser centric, so the first things that you might try are to clean up your browser - you probably know the drill: clear cache, not too many tabs, try different browsers (I like Chrome over Firefox for PC)

HTH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

I you are in Chrome go in settings and check if use "hardware acceleration when available" is activated. If not, activate it and restart the browser. That worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

This happens to me too, everybody keep saying hardware acceleration, but it didn't work. Please help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

LATEST

"hardware acceleration when available" - it helped me to solve the issue, thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines