• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Beta 25.5 & 25.6 Numbers bug

Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

My latest PS Beta updates (25.5 & 25.6) are now defaulting my numbering  for the standard system fonts (Times, Arial, Calibri, etc). to another language. And strangely enough, the order of the numbers is also reversed. If they are typed with a space after each one (ie. "1 2 3 4 5" becomes "5 4 3 2 1" reversing as each number & space is typed).

I believe it is some Middle Eastern language (maybe Hebrew?) as I dont recognize the alphabet. If I choose a non-standard font the numbers are fine & my non-Beta PS 2024 (25.4.0) numbers are also showing just fine.. I have not recently changed any Prefs & I believe most are even still set to default. I am using Windows 10 with an Essentials workspace. Has no one else reported this yet? It's REALLY annoying!

I am attaching an image of the Beta 25.6 numbers (1-5 & 1-15) output. 
HELP!

 

Donza3D (Deby Stewart)

TOPICS
Desktop-Windows

Views

145

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 14, 2024 Feb 14, 2024

Hi @Donza3D 

 

Try resetting Prefs for the Beta:
/Users/yourname/Library/Preferences/ Photoshop Beta Settings (Mac Ventura)
/Users/yourname/Library/Preferences/Adobe\ Photoshop\ \(Beta\)\ Settings (Mac)
C:\Users\user name\AppData\Roaming\Adobe\Adobe Photoshop (Beta)\Adobe Photoshop (Beta) Settings )Win)
Launch BETA Photoshop While Pressing The Keyboard Shortcut
With Photoshop closed, press and hold Shift+Ctrl+Alt (Win) / Shift+Command+Option (Mac) on your keyboard and then Launch Photoshop the way y

...

Votes

Translate

Translate
Adobe Employee ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Hi @Donza3D 

 

Try resetting Prefs for the Beta:
/Users/yourname/Library/Preferences/ Photoshop Beta Settings (Mac Ventura)
/Users/yourname/Library/Preferences/Adobe\ Photoshop\ \(Beta\)\ Settings (Mac)
C:\Users\user name\AppData\Roaming\Adobe\Adobe Photoshop (Beta)\Adobe Photoshop (Beta) Settings )Win)
Launch BETA Photoshop While Pressing The Keyboard Shortcut
With Photoshop closed, press and hold Shift+Ctrl+Alt (Win) / Shift+Command+Option (Mac) on your keyboard and then Launch Photoshop the way you normally would.
https://helpx.adobe.com/photoshop/using/preferences.html#Manually  

 

Thanks,

Cory - Photoshop Product Manager

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2024 Mar 09, 2024

Copy link to clipboard

Copied

LATEST

Thanks Cory! Yep, deleting the Prefs file did it! What a weird & annoying problem. I didn't realize you had responded to my first post (actually forgot i posted LOL) so just reposted the problem in the "numbers as symbols" thread. You can ignore that. Tha!nks again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines