• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Contextual Task Bar blinking

Participant ,
Jun 10, 2023 Jun 10, 2023

Copy link to clipboard

Copied

Apple Mac Studio M1 Max, 64GB RAM, macOS 13.4, Adobe Photoshop beta 24.7.0

 

The Contextual Task Bar is in a constant state of "blinking" – even with a newly created document with nothing but a white background fill. It's absolutely nauseating.

TOPICS
Desktop-macOS

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 22, 2023 Aug 22, 2023

The problem with me was caused by 'RightFont', a font management program. In Rightfont's preferences, I disabled 'auto activation' for photoshop. The blinking was gone immediately.

Votes

Translate

Translate
Adobe Employee ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Hi @graphic mac 

 

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

I have the same problem, (photoshop v25.0.0) still blinking... Even with checking "Disable Native Canvas".

 

Have a great one,

Simeon

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

The beta has been updated since my post, and I am no longer experiencing the issue. For what it's worth, I had that feature turned off (unchecked).

 

Operating System: Mac OS 13.4.0

System architecture: Apple M1 Max, HybridCPU(8:2)

Physical processor count: 10

Built-in memory: 65536 MB

Free memory: 40804 MB

Memory available to Photoshop: 61526 MB

Memory used by Photoshop: 70 %

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

And after the last two updates where it was fixed, it is now back to blinking constantly. I should note that it only blinks while it is not being actively used (i.e., it doesn't blink while I have text selected, but starts blinking the moment I switch tools to something else or deselect the text).

 

I'm wondering if this is an Apple Silicon video issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Me it even blinks while I type text... horrible to use...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

Yes! I have to time typing characters one at a time to happen when the thing is visible, otherwise I am actually ging Photoshop bèta shortkey instructions. It was working just fine one update ago.. I miss that version..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

I know this post has a solution marked but I'm still getting this issue. Blinking pretty contstantly, making it almost impossible to type into the field for generative previews.

M1 Ultra Studio, 64GB RAM, Photoshop Beta v25.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2023 Aug 19, 2023

Copy link to clipboard

Copied

My Contextual Task Bar always blinks while I'm working. I read previous posts about this but the recommended solve - turn off "Disable Native Canvas" in the prefs -- does not work. This occurs in the latest release (24.7) as well as the Beta. In the Beta it's very frustrating because I can't enter text in the Generative Fill field easily.

 

M1 Ultra Studio, 64GB, Ventura 13.4.1, LG UltraHD display and HP 24" display.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

@kevin stohlmeyer nope, read that thread to the end. The problem came back after another beta update, Disabling that selection in preferences doesn't work either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2023 Sep 02, 2023

Copy link to clipboard

Copied

LATEST

You just literally saved me from going insane. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

The problem with me was caused by 'RightFont', a font management program. In Rightfont's preferences, I disabled 'auto activation' for photoshop. The blinking was gone immediately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Ah that's the problem, not sure if that is really solving it, but at least now Adobe team knows where it comes from and can work with that 😉

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

OMG, turning off RightFont auto-activation solved it for me as well. I hadn't even considered trying that because the problem didn't just occur when dealing with font layers. I've had the blinking cursor problem in Illustrator as well, so I'm off to check to see if this solves the problem there as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Thanks - this worked for me too! Have also written in the RightFont so they are aware of the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Perfect! It worked for me as well!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

YES!! Thank you very much. I don't know how you found out, and how much time it took, I am very happy with this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Holy cow! that was it. Never thought to look at Rightfont. So glad you figured that out!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines