• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Neural Filters not working when subject is masked

Community Beginner ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

Hi I've just downloaded the latest beta version of PS with the background creator in the Neural Filters.  When I select and mask any subject the Neural Filters will not load. It's not greyed out they just wont load. I remove the mask and the filter pane opens as it should.  I have tried this in the current version of PS and again the filters will not open if the subject is masked only if it has no mask.  What gives?

TOPICS
Desktop-macOS

Views

508

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 15, 2023 May 15, 2023

Thanks for the reply's, so last night I just started changing things. Turns out my file was too large and it was 16bit. By reducing both the size and bit depth I works flawlessly. Not sure why the bit depth was the culprit but it worked.  

Votes

Translate

Translate
Adobe Employee ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Hi @michaelh71542189 could you share a video or screenshots of what you are seeing for the team?

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

on windows 11 using background creator, neural group gets created, but on return to main editing window does not show up on main image

layers and group are present but not visible on the main screen image

Turning off background layer visibility, screen shows transparency only,even though neural layer is checked to be visible

 

original mage was tiff format

also tried jpg format 

also edit image launched from lightroom

all attempts had similar failures 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Thanks for the reply's, so last night I just started changing things. Turns out my file was too large and it was 16bit. By reducing both the size and bit depth I works flawlessly. Not sure why the bit depth was the culprit but it worked.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

estamos en abril del año 2024 y llevo tres semanas esperando que funcionen los filtros neuronales , si fuese gratis el programa vale , pero es de pago y me hace falta . Para cuando ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines