P: Brushes with "Build-Up" selected leave splotch at beginning of stroke

7 Votes
Explorer ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

After updating to 21.1.0 this morning, all my brushes with "Build-Up" selected leave a splotch at the beginning of strokes. Toggling Build-Up to off will stop the behavior, but I have dozens of brush presets with this setting on, and I prefer the brush behavior with it on. Using a Wacom Intuos Pro. Rulers are off, and I have not had any issues previous to updating.

Bug Fixed
TOPICS
macOS , Windows

Views

239

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Jul 20, 2020 Jul 20, 2020
We are happy to announce the release of Photoshop 21.2.1 that should resolve this issue.This update includes fixes to some of the top customer reported issues among other bug fixes. See Bug fixes and security updatesTo update Photoshop to 21.2.1, click "Update" in the Creative Cloud desktop app next to Photoshop. More detailed instructions for updatingLet us know how it goes.Thanks,Akash

Votes

Translate

Translate
15 Comments
Adobe Community Professional ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Hello, are you using a graphic tablet, or a mouse? which operating system? are you using Windows ink, or wintab? https://helpx.adobe.com/be_en/photoshop/kb/tablet-support-faq-photoshop.html

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Wacom Pro, OS X 10.14.5

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I have been using a tablet professionally for many years in a production environment, and this particular tablet for at least three years, and have not had this problem until this morning when I updated to 21.1.0. 

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Behavior persists after updating Wacom driver (from 6.3.37-3 to 6.3.38-3)

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

I have found that turning smoothing off fixes the problem. Any amount of smoothing causes the problem again.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Thanks. Engineering is investigating this issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

I'm having the same issue. Cintiq Pro on a Mac. I can upload the brushes too that I'm using to see if you can repeat the issue. 

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

I have found turning smoothing to zero alleviates the marks at beginning of strokes.

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

The same dots appear at the beginning of my strokes randomly as well. Usually my strokes are fine in the beginning of a new project. But after a while the random dots at the beginning of a stroke start to happen more often. Turning smoothing off doesn't appear to work for me. The only thing which fixed the issue is turning off "Build-Up".

Here is a little test I did with a pressured brush. I use a Cintiq Pro on a Macbook Pro. I made dots very softly, but at some time the dots randomly start full size, even with a soft touch to it. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied



I've discovered a glitch in Photoshop 21.1 that affects brushes that have the "Build Up" setting checked in the Brush Settings panel.

You'll see in the attached screenshots and demo video that the glitch causes a large dot to form at the start of brush strokes when the brush smoothing settings are on.

I've discovered that the issue even occurs in some brushes that have brush smoothing set to 0% however it is significantly worse when brush smoothing is set above 50%. 

The only fix I've been able to find is to uncheck "build up". 

I make and use a lot of brushes so unfortunately I now need to choose between using smoothing, or build up. You can't have both.


This issue will only be apparent when used with a pressure sensitive tablet. Mouse input will not  trigger the error as the error is pressure input related. 

I'm not looking for suggestions here but just wanted to make Adobe aware of this issue so that it can be fixed.

Mac OS Catalina 10.15.2
Photoshop 21.1
Wacom Cintiq Pro 24 - latest driver installed

Votes

Translate

Translate

Report

Report
New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

I see the same issue with build up option selected on brushes. When I de select the brush build up setting it goes away. It seems to really show up where brush settings present a much smaller stroke outline based on lighter pressure at start, relative the outline of brush shape presented on screen at full value. I tend to draw with a very light touch on tablets so my strokes tend to be thinner at start relative to full potential of brush shape at max pressure. Unfortunately, it is not consistently occurring but it is absolutely annoying me and pushing me to other tools.

It seems to register a full value of the brush shape, as if it registered a single "click" at the start of the stroke. So if I placed the pen on the tablet, and hesitated just a moment before continuing the stroke, it will often register the dot in the shape of the brush, with full value even though I am using light pressure. It appears random though as I can tap the stylus with same pressure and get full registration dots randomly. I can create the beginning dot by simply single click on my mac touch pad as well (as opposed to graphics tablet)

Photoshop CC 21.2.0
OS and graphics tablet:
Mac OS 10.15.5
Graphics Tablet: XP Pen Deco 01 v2
Latest XP Pen driver: 2.1.7

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

Hey Dave!

Thanks for adding your experience to this thread. 

Interesting that you're using an XP pen also so we now know this is definitely not another Catalina or Wacom driver issue. 


Votes

Translate

Translate

Report

Report
New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

Absolutely happy to contribute. I was on the verge of returning this tablet, as it was a recent purchase, and it was the first time using a tablet with Photoshop CC. I use this same tablet and driver with other tools, primarily vector based, but have not observed any issues with those. I was frustratingly searching forums for others with this issue until finally stumbling into this one.

I do wonder if there is something unique to Mac OS given everyone above is on Mac OS. I did previously contact XP Pen on this and they had not seen this issue before, which further leads me to believe something is happening on Photoshop side. I am going to point XP Pen to this thread in the off chance there is something else to be considered, as they have been fairly responsive.

Votes

Translate

Translate

Report

Report
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

We are happy to announce the release of Photoshop 21.2.1 that should resolve this issue.

This update includes fixes to some of the top customer reported issues among other bug fixes. See Bug fixes and security updates

To update Photoshop to 21.2.1, click "Update" in the Creative Cloud desktop app next to Photoshop. 

More detailed instructions for updating

Let us know how it goes.

Thanks,

Akash

Votes

Translate

Translate

Report

Report
New Here ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

LATEST
I upgraded and the issue seems to be resolved upon initial testing. Will continue to test. I am also seeing other improvements in CPU utilization with pen strokes. Glad to see these improvements

Votes

Translate

Translate

Report

Report