P: Files don't open at 100% zoom when "open documents as tabs" is turned off.

1 Vote
Community Beginner ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

With the new Photoshop CC 2015.1 update, all my documents (including new ones) open at 50% zoom size, even if they fit on the screen when at 100%
Please fix.

Bug Fixed
TOPICS
macOS , Windows

Views

201

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 02, 2016 Nov 02, 2016

Votes

Translate

Translate
15 Comments
LEGEND ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

Which product are you using?
Which version?
Which OS version?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

Adobe Photoshop (2015.1 release)
Mac OSX Yosemite 10.10.5
I'm using a non-retina monitor, so I don't see why it should open at 50%

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

Adobe Photoshop (2015.1 release)
Mac OSX Yosemite 10.10.5
I'm using a non-retina monitor, so I don't see why it should open at 50%

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

What are the pixel dimensions of your screen?

What are the pixel dimensions of the documents you are opening?

Can you post a screen shot of the entire screen that illustrates the problem and your set up? That might help us reproduce it. Thanks.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

I'm using a Apple Thunderbolt Display (non-retina), which is I think 2560 x 1440
I tried this with a number of existing documents as well as creating brand new ones (I tried creating a brand new one at 100x100pixels)

I can't seem to upload my image so hopefully this link works: http://i.imgur.com/UGbPtwf.gifv

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

That's very strange. I can't repro on my 10.9 system. I have a 10.11 system I will try.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

Yeah. I can't repro. Try restoring your preferences: http://blogs.adobe.com/crawlspace/201... If you do restore your prefs, please save a copy of your existing prefs in case they turn out to be the culprit. Having the bad prefs can sometimes help us track down the issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 09, 2015 Dec 09, 2015

Copy link to clipboard

Copied

I figured it out.

It only happens for me if

1) document are floating (not tabbed to app frame)
2) Have a retina device (Mac Book) with dual monitors (the other monitor being non-retina)

I'll look into it with engineering.

The workaround is to turn on the app frame/tabbing, or potentially use an action/script event to resize the window appropriately.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 09, 2015 Dec 09, 2015

Copy link to clipboard

Copied

I'd prefer not to have a workaround ... obviously I like my settings the way they are 😛 This only started happening with the latest PS update, so perhaps some weird bug in the code?

And yep, that's the setup I have. "Application Frame" turned off + dual monitors (retina mpb + non retina monitor)

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 09, 2015 Dec 09, 2015

Copy link to clipboard

Copied

Yup. We're looking into it.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 09, 2015 Dec 09, 2015

Copy link to clipboard

Copied

Thanks so much for the help :D

Just as a side note, as a designer, I'd love to see a blog post or medium post or something about why some of the design decisions were made with this update. If that's ever a thing, I'd love to read it! There were a lot of big changes made to the UI this time around

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 20, 2016 Jul 20, 2016

Copy link to clipboard

Copied

This is happening to me too! It is really frustrating, and only started with the latest update as well. Hope a solution is found. thanks!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Please try this out in the CC 2017 update that came out this AM: http://blogs.adobe.com/photoshop/2016/11/keep-creating-a-guided-tour-through-the-latest-photoshop-up...

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Please, solve this problem and for Windows 10 too. My monitor HiDPI, for the solution of this problem I had to edit the register windows 10. This article http://www.danantonielli.com/adobe-ap... has helped to solve my problem, but i think Adobe must care also for Windows users .

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

LATEST
What you are describing is different. In current versions of Photoshop (CC 2017) you can go to Preferences > Interface... and set UI Scaling to 200% to scale the UI up with full fidelity and not hack around the registry.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report